1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with TMPGEnc

Discussion in 'Other video questions' started by bikekid8, Jul 22, 2003.

  1. bikekid8

    bikekid8 Regular member

    Joined:
    Feb 8, 2003
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    26
    ok, i am familiar with TMPGEnc becuase i have encoded southpark episodes (avi) into MPG so i could make them onto a VCd, and they all worked, then i tried to make a movie that i downloaded, Ice Age, a divx, into a MPG so that i could burn it to a cd, but after the encoding process, there was no sound, it was just the video!! what did i do wrong???
     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    1. Stupid question: was there audio in the original file?
    2. Did you accidentally select ES (Video Only) or System (Video Only)?
     
  3. bikekid8

    bikekid8 Regular member

    Joined:
    Feb 8, 2003
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    26
    1. yea there was sound in the original avi
    2. i dont think so, but apparently you can rip the audio from the movie into a wav, i tried that and there was NO sound at all!!!! i dunno if that means anything but i tried that!!
     
  4. bikekid8

    bikekid8 Regular member

    Joined:
    Feb 8, 2003
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    26
    ok, problem fixed, thanx for the links, thats where i got the information!!!
     
  5. bikekid8

    bikekid8 Regular member

    Joined:
    Feb 8, 2003
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    26
    Another Question: How do you encode a widescreen AVI into a widescreen MPEG and then how do you burn it to a VCD using Nero all while keeping it widescreen??
     
  6. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    In TMPGEnc, lcick setting and click the advanced tab, change video arrange method to "Full Screen (Keep Aspect Ratio)". Then clicxk ok and encode and it will stay widescreen now. Now just start a vnew vcd compilation in Nero! :)
     
  7. warm121

    warm121 Member

    Joined:
    Aug 17, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    BikeKid8, i'm having the same problem after encoding with tmpgenc. DVD burn provided movie but no sound. what was the weblink that provided the answer, thanks
     

Share This Page