1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with utorrent

Discussion in 'Windows - P2P software' started by chilli04, Sep 15, 2007.

  1. chilli04

    chilli04 Member

    Joined:
    May 16, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    hello,

    i have a problem with utorrent. my utorrent doesn't work at all. when i put a movie in utorrent it shows only red icon. there is no error messages,nothing.
    but when i am trying to update utorrent then it says:"unable to contact utorrent update server". does anyone have an idea what's wrong?

    thanks for help
     
  2. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
    Have you cleared uTorrent through your software firewall and router (if you have one)?
     
  3. chilli04

    chilli04 Member

    Joined:
    May 16, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    i don't know about pc anything, could you explain how to do this,please?

    thanks
     
  4. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
    If you have a router, what is the make and model?
    What is the make of your software firewall?
     
  5. chilli04

    chilli04 Member

    Joined:
    May 16, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    no i don't have a router
    and i have Norton internet security
     
  6. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
  7. chilli04

    chilli04 Member

    Joined:
    May 16, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    THANKS SO MUCH jeffw224!!!!!!
    great, it works :):):):)
    thank you thank you thank you
     
  8. Vdub2

    Vdub2 Member

    Joined:
    Sep 13, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    The strange thing is I'm having the exact same problem. Utorrent was working just fine until i updated then everytime i load a torrent i just get the red icone and nothing ever happens. How can i fix this??? I didnt change anything and had no problems until the update.
     

Share This Page