1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems after XP starts up

Discussion in 'Windows - Software discussion' started by jovansey, Jun 3, 2007.

  1. jovansey

    jovansey Member

    Joined:
    Jul 9, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi guys,

    I've recently started having problems with XP Pro.

    After XP loads, it won't let me perform any 'tasks' for a certain amount of time (sometimes 20 seconds, sometimes as much as 5 minutes).

    XP loads up fine, with all the menus, icons & background visible.

    I can navigate through my files and also scroll through the start menu, but as soon as I try to perform a task / exe (like open internet explorer, play a movie or hit ctrl/alt/del) the computer just hangs.

    The harddrive light is not on (so it doesn't look like it's doing anything during that time).

    Then after a few minutes, everything springs back into life and everything I clicked to do, suddenly appears.

    I did a clean re-install of XP, and have not installed any software at all, but it's still happening.

    Please help as I'm well and truly STUMPED!!

    Thanks
    Paul
     
  2. jovansey

    jovansey Member

    Joined:
    Jul 9, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Update: I have a feeling it's something to do with my Buffalo wireless router (which I have connected to my PC via a network cable). This 'delay' problem only occurs when the router is connected to the PC's network card.
     
  3. vcbc

    vcbc Regular member

    Joined:
    Apr 15, 2006
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    Maybe something to do with your ram. ram gets old and perform really badly and sometimes bad ram restarts the comp after it reach a few sectors of bad data
     

Share This Page