1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems connecting internet with Wii

Discussion in 'Nintendo Wii / Wii U' started by Rishadan, Jan 9, 2007.

  1. Rishadan

    Rishadan Member

    Joined:
    Jun 2, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Since i didn't find any other thread about this, i decided to start a new one.

    So, I have weird problem with connecting to Internet with Wii. I'm using Nintendo USB Wi-Fi connector. My Wii finds USB connector and starts connection test and i allow Wi-Fi registeration tool to connect Wii, for a second it says "user connected" and the signal bar is full but then i get "Error Code: 52140 Unable to connect to the Internet". Weird thing is that internet on my DS works just fine. Any idea what might be the problem?
     
  2. bunny_c

    bunny_c Guest

    i'm currently posting this from my wii just to piss you off. lol
     
  3. DavGerm4

    DavGerm4 Active member

    Joined:
    May 25, 2006
    Messages:
    2,409
    Likes Received:
    0
    Trophy Points:
    66
    I had this problem, and I just called Nintendo up. He changed a few things in the DNS and stuff, and after 10 minutes on the phone, the problem was fixed. Just call Nintendo, and they will set you up.
     
  4. LordMagic

    LordMagic Member

    Joined:
    Oct 26, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    You could try unplugging the Wii, unplugging the modem, plugging the modem and then the Wii. Could work.
     

Share This Page