1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems Connecting to Xbox through FTP

Discussion in 'Xbox - Software discussion' started by thendis, Nov 17, 2004.

  1. thendis

    thendis Member

    Joined:
    Sep 21, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    I have been looking everywhere for a thread or tutorial that
    will solve my problems and have gotten further than I was
    when I began, but still just cannot seem to connect to my
    Xbox :(

    If someone out there has the answer I will be eternally
    grateful! There are so many things I could be doing wrong, so
    I am going to just write everything I think could possibly be
    relevent to avoid anyone needing clarifications...


    EvoX Settings -----------------------------------
    -----------------------------------

    First, here are the relevant settings displayed in the EvoX
    menu:

    Setup Network: Yes
    Use Static IP: Yes (have also tried it on "No")
    IP: 192.168.0.3
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.0.1
    FTP Enable: Yes
    Password: xbox

    Windows XP settings-----------------------------------
    -----------------------------------

    OK, so with that info, I connected Xbox to PC with a Crossover
    Cable, turned on Xbox into Evox menu, then inserted game,
    then turned on PC (in that order).Turned off firewall. I used
    these settings in Windows XP IP:

    IP: 192.168.0.10 (also tried 1, 17, 4...)
    Subnet: 255.255.255.0
    Default Gateway: 192.168.0.1
    Also changed connection type value in Configure>Advanced
    to "10BaseT Full Deuplex" as was suggested in a tutorial. (also
    tried without changing this value).

    Tried using:

    FTP Explorer: Said "error connecting to".
    Flash FTP: can't remember the message, but it didn't work! :)

    Mac OS X Settings -----------------------------------
    -----------------------------------

    OK, so, after that, I tried using my Macintosh (OSX 10.3.5).
    Again, I connected Xbox through Crossover Cable. Turned off
    firewalls. Used these settings for OS X:

    Sharing: FTP Access On
    Network: Using "manually" and used IP Address 192.168.0.1,
    also tried 192.168.0.4, 11,3, etc.

    Tried to use 2 programs to connect with no luck. This is what
    they say:

    Xbox Backup Toolkit: "prepares files" for a few seconds, then
    says "logging in to ftp server 192.168.0.3...failed!"
    Transmit 2.6.2: Thinks for a while, then says "Server Said:
    Login Incorrect

    For al ftp programs, I used ftp://192.168.0.3, and also tried
    192.168.0.1. I used Username: xbox; Password: xbox

    -----------------------------------

    I am sure it is something I am doing wrong, so I hope that all
    that information will show exactly what it is I am doing.

    Thank you for reading it all and not getting put off by all the
    text!

    Appreciate the help :)
     
    Last edited: Nov 17, 2004
  2. davepyne

    davepyne Member

    Joined:
    Aug 21, 2004
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    It looks like everything's ok. However one time I had everything right and it connected ok, but hung during operation. I fond that the problem was caused by a faulty IDE cable. I was surprised because I was able to install evox with that cable (although the install was very slow. Also on another xbox, I tried everything, and it never worked. I've done about 10 xboxes, and that one I never figured out. For starters, if you're connecting directly to your computer and not going through a router, like you said, static IP is the only way to go.What I would do if I were you before you give up, try disabling the firewall first, then restart the PC. Then connect the xbox, and lastly turn the xbox on, and ftp away. If it still doesn't work you could try connecting it with a direct cable to a router/hub/switch along side your computer. In this case you would want to let your router auto-asign an IP to your computer and have your xbox not use static IP. Let me know if you have any succes with this
    -Dave.
     
  3. davepyne

    davepyne Member

    Joined:
    Aug 21, 2004
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    "Also changed connection type value in Configure>Advanced
    to "10BaseT Full Deuplex"

    I never bothered. Mine is set to "auto-negotiate", and it works fine.
     
  4. davepyne

    davepyne Member

    Joined:
    Aug 21, 2004
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    "Also changed connection type value in Configure>Advanced
    to "10BaseT Full Deuplex"

    I never bothered. Mine is set to "auto-negotiate", and it works fine.
     

Share This Page