1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems freezing with Media Player on playback

Discussion in 'Video playback problems' started by ookami, Jun 15, 2003.

  1. ookami

    ookami Member

    Joined:
    May 7, 2003
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    I have Windows XP running Windows Media Player 8, trying to play some mpgs which apparently are in mpeg1 format.

    The problem is... it will freeze, skip or stop playing part of the way through on almost all of them (about 25 or so). In addition to the playback, occassionally the status bar (which shows how far into the movie you are) isn't correct. It will get to the end on the status bar but continue playing.

    I have uManic's XVid build and NIMOs codecs loaded. I'm guessing I overwrote something and that's causing bad playback.

    Anyone have any idea of how to fix this? I'm assuming I'll have to re-install a codec... but I'm not sure which one.

    Thanks for any help!

     
  2. Discmania

    Discmania Active member

    Joined:
    May 28, 2003
    Messages:
    1,343
    Likes Received:
    0
    Trophy Points:
    66
  3. pelttu

    pelttu Regular member

    Joined:
    Nov 22, 2000
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    26
    I think your problem is that Nimo codec package which includes codecs with not suitability with xp. Try to get riddle of Nimo first.

    As far I remember xp should have mpeg1 audio and video decoder. FFDShow is also good for decoding but I'm not sure if includes Mpeg1 filter yet.
     

Share This Page