1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PROBLEMS PROBLEMS PROBLEMS

Discussion in 'Sony PSP - Mod and firmware discussion' started by badboyk, Apr 3, 2007.

  1. badboyk

    badboyk Member

    Joined:
    May 24, 2005
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    i havent been around for a while and i have got a v1.5 psp with devhook on it, all my games usually work fine. i downloaded virtua tennis 3 and it dont work and now im reading everywhere and i see 3.03 OE and all of this.. whats going on?? i cant play the latest games? do i just need to upgrade, but if i do upgrade will devhook still work? or do i need a new devhoook????
     
  2. shadow270

    shadow270 Guest

    u dont need devhook if ure on OE version, devhook is out of date anyway..
    u can launch isos from the XMB on OE versions
     
  3. badboyk

    badboyk Member

    Joined:
    May 24, 2005
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    how do i make it an oe version, i currently am using devhook 0.45, like i sed ive been away for a while and am totally confused...
     
  4. shadow270

    shadow270 Guest

    upgrade your 1.5psp with an 3.03 OE easy instaler to 3.03OE
    u can get the easy instaler on qj.net or psp-hacks.com
     
  5. fultonla

    fultonla Guest

    use the winstaller in my sig
    just format your memory stick and forget about devhook

    and to play your games after upgrade format your memory stick and there should be a folder called ISO just put your iso/cso files in there
     

Share This Page