1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems trying to upgrade from 2.60 psp to 2.71

Discussion in 'Sony PSP - Mod and firmware discussion' started by Bethel1, Mar 11, 2007.

  1. Bethel1

    Bethel1 Guest

    Hi everyone. I've been trying to upgrade my psp from 2.60 to 2.71, so that i will be able to run devhook on it and then eventually be able to play iso's backed up on my memory card on my psp.But i have not come to any sucess yet. i have tried to load the eboot software, which is meant to upgrade my 2.60 software to 2.71, following all the step by step guide correctly,such a creating an update folder in the games folder and then saving the eboot software,but i haven't come to any sucess yet.it just says corrupted data.so if any one out there can help me i would appreciate it.Thank you.
     
  2. MidnightJ

    MidnightJ Guest

  3. Bethel1

    Bethel1 Guest

    i've done all that, and it is still giving me some problems, as i mentioned above.Hey guys i really need some help here.I need to get my psp running iso's soon and upgrading to 2.71 and running devhook looks like one of the safest,risk free way of doing that.so i will appreciate it if anyone can help me.
     
  4. MidnightJ

    MidnightJ Guest

    I just gave you all you have to do, anyone else will tell you the same thing. If it doesn't work either the EBOOT is messed up or something to do with your system, is all i can think of.
     

Share This Page