1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with both nero and DVD flick

Discussion in 'DVDR' started by 19frost59, Jan 1, 2008.

  1. 19frost59

    19frost59 Guest

    Hi can someone help a newbie? first of all i've got to say that although i can use my pc reasonably well i'm not a wiz or a tech guy so if you reply can you talk very slowly so that i can understand you? Thanks.
    Ok here's my problem, i used to use nero 6 to burn dvd's onto any old supermarket dvd-r's and i never had a problem, i had to re install windows and suddenly nero wouldn't burn anymore, it used to eject the disc and tell me that there was an error, then because my cpu burned out i renewed my motherboard, cpu and psu and.... still the same situation with nero, my wife then brought me a black gaming case and i installed a matching black nec cd drive... still no nero, i uninstalled it and used nero's cleaning tool and re installed it and it still wouldn't work, i tried the trial version of nero 8 and that gave the same result, gets to the point where it's about to burn it, ejects the disc unburned and hands me an error log, then i heard about DVD Flick so i unistalled nero, used the cleaning tool, downloaded and installed it, i ran it this afternoon and it got right to the end and just as it was about to burn the disc it ejected it and gave me an error message saying 'incompatable media' i opened 'my computer' and the drive is saying that there's a DVD in c drive but when i click properties the little blue - pink disc thats there is blued out. can anyone help in plain english? Thanks in advance.
     
  2. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    could you post a nero log here to read...

    check dma enabled in your device manager

    could try installing an aspi layer from adaptec, aklso were all drivers loaded from the motherboard disc for eide etc
     
  3. MysticE

    MysticE Active member

    Joined:
    Nov 15, 2003
    Messages:
    2,787
    Likes Received:
    0
    Trophy Points:
    66
    What's the model number?
     
  4. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    got any roxio apps installed?
     
  5. 19frost59

    19frost59 Guest

    Hey rotary and mystice and thanks for getting back to me, i've searched my comp and there's no instances of roxio installed, i had the motherboard and cpu fitted by my local comp store, i've used them for years and they are bloody good at what they do so i'm pretty certain that they would have installed all of the drivers ok. The NEC drive is a NEC DVD RW ND3530A, under system properties, hardware, drivers it tells me that it's using microsoft drivers also it will read any disk that i put into it just not burn them, i also installed ImgBurn and the info panel to the right is reading the inserted disc no problem just not burning it, the drive that i had in my old case was an optirite and i was experiencing exactly the same problems with it, lastly and i know that i'm going to sound thick here but how do i check if dma is enabled? Can someone talk me through it please? Thanks. PS. Sorry i can't post a nero log because i got rid of everything relating to nero before i installed DVD Flick.
     
  6. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    DMA = CONTROL PANEL / SYSTEM / HARDWARE / DEVICE MANAGER

    then look at this, my motherboard is nvidia nForce so the drivers for nforce are loaded off the mobo install disc...

    ide/atapi link in picture

    [​IMG]

    also roxio drivers can be on your pc nero log can show these up, but no worries try this first

    also check your firmware for the drive is upto date - imgburn - TOOLS /DRIVE / check for FIRMWARE updates
     
    Last edited: Jan 1, 2008
  7. 19frost59

    19frost59 Guest

    I dunno if this means anything but i was just looking in system under device manager and in between 'standard dual channel pci ide controller' and 'VIA master ide controller' is a yellow ? when i click it it tells me that it's a pci bus0, device0, function5 and gives me an option to reinstall the driver. when i do that all it does is to tell me that the driver can't be found.
     
  8. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    yes theres a prob sound like no drivers are loaded as you mentioned running on MS drivers too

    go to the maker website of the motherboard drivers and get ide driver update and install it

    can you up a picture pls (may have 2 sets loaded????)
     
    Last edited: Jan 1, 2008
  9. 19frost59

    19frost59 Guest

    Dma is set ok, just going to foxconns site now to find the driver
     
  10. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    if you can upload a picture to see it all would help. driver will be on your motherboard install disc too, but get the latest off the website if an older mobo.

    if dma is set ok then something is odd? still got a feeling you have 2 sets loaded? 'standard dual channel pci ide controller' and 'VIA master ide controller'

    thats 2 sets of ide controllers?

    ------------

    you only have 1 drive installed to the pc?

    ------------

    as a side note you mention a GAMIN MACHINE pc, have you loaded any third party drivers for the gaming side? like VIA/HYPERION ?
     
    Last edited: Jan 1, 2008
  11. 19frost59

    19frost59 Guest

    God! You would have serious problems trying to think down to my level when it comes to computers but i can run a cnc milling machine like you wouldn't believe!
    So i can't figure out how to screen capture and upload a pic, when i open device manager - ide ata/atapi controllers i get a list which kinda looks like this...
    primary ide channel
    primary ide channel
    secondary ide channel
    secondary ide channel
    standard dual channel pci ide controller
    VIA bus master ide controller

    i've also just tried to burn a different movie and imgburn firstly gave me the message..

    unable to lock volume for exclusive access, reason access is denied and when i clicked continue i got the message cannot write medium - incompatible format.

    I only have one optical drive which is the NEC installed and a 250 gig maxtor hard drive along with a 60 gig slave, i don't use the machine for gaming i just wanted a case that looked a bit sexier than the horrible off white ones.

    I've just been looking for foxconn ide drivers on their website and then with google and i can't find them so i'm going to have a look on the install disc.
     
  12. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    press "print screen" button above delete key

    then go to imageshack = http://imageshack.us/ and upload off ya pc to site, when lodeded up there get link paste it here...

    unable to lock volume for exclusive access = means something has a grab on the drive also another burn app or media player etc, which may be part the problem, but! imgburn can carrying on burning without exclusive access to drive, so theres still a problem.

    ok...

    never heard of foxcon? get an app called belarc advisor free app run it and get all the info from your pc re: motherboard etc...

    try updating your drive firmware use imburn TOOLS / DRIVE / check for firmware updates for your drive.

    tell us the the dye info found by apps reading the info from the disc, use dvd identifier or dvdinfo pro or imgburn to see the dye coding, manufacturers brand name doesnt mean much im afraid, the error after carrying on burning can mean your drive doesnt like the media used but a firmware update may help you out or not?

    nero logs are alot better for logs it can see alot

    -------------

    side note, you say you have 3 drives, well that means that 2 are on the same eide cable, but all 3 may need the jumpers set correctly for master and slave. that could be your problem with the yellow question mark ?
     
    Last edited: Jan 1, 2008
  13. 19frost59

    19frost59 Guest

    I just uninstalled the ? and rebooted the comp, inserted the mobo disc and searched the disc for the missing driver which it found... ok time for a cigarette and i'll try again (or cry again!)
     
  14. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    Last edited: Jan 1, 2008
  15. 19frost59

    19frost59 Guest

    And for me too, i've just downloaded and installed the aspi layer i'll try again tomorrow, thanks for your help and a happy new year.
     
  16. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    koolio - let us know how it goes...
     
  17. 19frost59

    19frost59 Guest

    I think i've sorted the problem, I think i've sorted the problem, I THINK I'VE SORTED THE PROBLEM! YAY!!!! I found roxio squating in my registry, downloaded roxizap, ran it, reinstalled dvd43, tried a different media and now my 1click is working again, i'm just trying DVD flick now and it's looking good.... Next question, does anyone out there know of a good
    open source stand alone programme that will erase and format DVD+RW discs?
     
  18. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    open source?

    but imgburn free will do the job nicely
     
  19. 19frost59

    19frost59 Guest

    TY, I'll give it a burl when DVD flick's finished burning, and by the way thanks for all your help.
     
  20. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    dvd flick does it all + burning
     

Share This Page