1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with Dark Alex 3.40 - OE a

Discussion in 'Sony PSP - Mod and firmware discussion' started by magicocea, May 27, 2007.

  1. magicocea

    magicocea Member

    Joined:
    May 27, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hi all,

    I just upgraded to Dark_ALex's 3.40 OE-A (The System Software shows up as 3.40 OE-A)
    before I was running DEvhook 52 on a 1.5 system... DEvhook.52 and other
    homebrews don't seem to work Error message The game could not be
    started 8002014C I understand that Dark ALex does not require DEvhook . But when I start the game iso's direct I get the Error message 80020321. Is there any additional software that I require ? Anywhere I can tweak or make changes ?
    ... What's happening ?? ... Can anyone help ???
     
  2. epilogue

    epilogue Member

    Joined:
    Dec 23, 2006
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    16
    make sure you have a UMD inserted in your slot
     
  3. magicocea

    magicocea Member

    Joined:
    May 27, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    thanks that was easy solved.... what happens to other homebrew like gameboy neo geo ??? where do they need to be copied ? do they need an extra programme now ?
     
  4. Oraseth

    Oraseth Regular member

    Joined:
    May 21, 2007
    Messages:
    183
    Likes Received:
    0
    Trophy Points:
    26
    homebrew apps that used to be copied in to the GAME directory are copied in to \PSP\GAME150 on your 3.40 OE-A. If you don't have the directory, just create it.
     
  5. magicocea

    magicocea Member

    Joined:
    May 27, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Thanks all working now !!!
     

Share This Page