1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems with dvd-r my sony dru-830a

Discussion in 'DVDR' started by hmms, Jun 13, 2007.

  1. hmms

    hmms Member

    Joined:
    Jun 13, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    can anybody plz help me out i'm unable to burn dvd-r's at 16x with my sony dru-830a wich has a rated speed of 18x.i us nero 7 premium. at the start the write speed is 16x and for the initial 3% it takes about 1 min. then the writer gets f**ked up and for the next 3% it takes about 10 min.and after that another 10 mins. to burn just 1% more. it used to take just 4 mins. to burn a whole dvd whats the problem wit my dvd burner.oh yeah and it burns dvds at 8x but that too takes a whopping 63 mins!!
    can a firmware upgrade help??
    can anyone plz suggest a solution to this problem??plz......plz.......
     
    Last edited: Jun 13, 2007
  2. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    To begin with, burning at that speed will cause errors, especially if you are not using top quality media. It is recommended to burn at half the disc rated speed...and thats with top quality discs.

    Post your Nero log so we can take a look

    Nero 7 history log location: Program Files>Nero>Nero 7>Core>NeroHistory
     
  3. JoeRyan

    JoeRyan Active member

    Joined:
    Dec 2, 2003
    Messages:
    1,181
    Likes Received:
    0
    Trophy Points:
    66
    The Sony drive could be either an Optiarc or Lite-On drive. Sony drives, unfortunately--or it would be "unfortunate" if I didn't suspect it was intentional--typically come with limited support for different media on the market. The symptoms you describe sound as though the discs you are using are not recognized by the drive. (They could also be due to problems with your drive/computer settings and limited buffer memory, too. Make sure DMA is on, your drive settings are correct, and that no other programs are running except your recording software.)

    There will be delays before any high-speed drive starts recording. It has to write a lead-in first, then spin up to to close to its maximum speed of 10,800 rpm before writing at 10X. As the laser moves out to the outer radius, the rotational speed stays at the maximum, but the faster rotation allows the laser to transfer at up to 18X, saving a whopping 30 seconds over 16X and typically creating more errors. That's if it works. If the drive does not recognize the disc, it may perform optical calibration tests--recording a spot, checking it for output, resetting the laser power, and starting the process over again. That sounds like what is happening to your discs.

    Your best best would be to buy Sony media or Taiyo Yuden or Verbatim. The Sony drive will be aligned for all three: Sony because it is the matching brand; Taiyo Yuden because TY holds patents for optical recording; and Verbatim because Mitsubishi owns the patents for DL recording.
     
  4. hmms

    hmms Member

    Joined:
    Jun 13, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    thanx guys for replying to my post i'm very thankful to you.
    i upgraded the firmware from version ss20 to ss25. now another problem has crept up. for about the first five or six percent the drive burns without any glitches. then nero displays a burn error and starts writing shot lead out which goes on forever until a message pops up saying burn process failed at 16X the same error is reported at 8X. is this the problem with my dvd burner or any software glitch?? plz suggets a proper solution .
    about 5 days ago i had burned with the same media at 16x without any problems in just under 5 mins.then i had used nero 7 ultra edition(7.2.7.0).
    now i'm using nero premium reloaded(7.5.7.0).also i had opened my pc to fit an additional cooling fan.could this hav caused any problem??
     
    Last edited: Jun 14, 2007
  5. JoeRyan

    JoeRyan Active member

    Joined:
    Dec 2, 2003
    Messages:
    1,181
    Likes Received:
    0
    Trophy Points:
    66
    An additional cooling fan could be a culprit if it is drawing more current than your power supply can provide. That would mean your drive is not getting all the power it needs--and it needs a lot to power the laser diode and spin the motors.

    The act of moving cables around in a computer can also dislodge connections that are essential or bend pins that are crucial. I have done that myself when I've swapped out as many as 40 drives in a day during testing.
     
  6. MysticE

    MysticE Active member

    Joined:
    Nov 15, 2003
    Messages:
    2,787
    Likes Received:
    0
    Trophy Points:
    66
    Almost sounds like a DMA problem. Windows might have had some problems with the drive and kicked it down to PIO.
     
  7. infinityc

    infinityc Member

    Joined:
    Dec 17, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Problem with Sony 830A External DVD Drive

    I was using DVD Shrink and forgot that the movie I put in was a different region so DVD Shrink prompted me to change the region from 1 to 2. I did and it game up with an error. Then the drive became locked up with the green light stuck on and would not eject the disc even after turning it off and back on. The only thing I could think to do was to update the firmware. After I did that, it seemed to fix the problem except it doesn't read discs at all. It's not that in can't, it won't even try to. It doesn't recognize any discs ever being in it. It says the region of the drive now is 0 and needs to be set. I try to set it to 1 and its says that either there is no disc in it which there is or that I need to be the administrator which I am. So now my DVD drive is completely useless. Any help would be greatly appreciated.
     
  8. infinityc

    infinityc Member

    Joined:
    Dec 17, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Anyone know what I can do to fix it?
     

Share This Page