1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems with emulators on original xbox

Discussion in 'Xbox 360 - Modding & Hacking' started by siborg69, Nov 3, 2011.

  1. siborg69

    siborg69 Member

    Joined:
    Dec 7, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    i know this is for 360's, but well the forum for the original xbox has now been locked and i need to try to solve this problem! so apologies for posting it here, but really want to get this problem sorted if anyone can help

    so i managed to softmod my original xbox, now runs with xbmc. ive installed emulators on there (e/emulators for the emulators themselves, then e/emulators/surrealx/roms for the roms)

    the emulators start up and list all of the roms, but when i choose one, it will start but only one of the buttons on the xbox controller works. think its the white button and all it does is speed up the images on the screen. then it starts demo mode, showing me the game that i cant yet play!

    anyone have any ideas? really want to start playing some old school games!
     
  2. eebeejay

    eebeejay Regular member

    Joined:
    Nov 7, 2007
    Messages:
    2,765
    Likes Received:
    0
    Trophy Points:
    46
    Uninstall and re-install Surreal64 or install a different version.
    My box has "Beta 5.00" on it. No problems.
     
  3. siborg69

    siborg69 Member

    Joined:
    Dec 7, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Its not just surrealx that's doing it,all the emulators are.already tried reinstalling emulators and different versions too.really struggling with this
     

Share This Page