1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with flashing!!!

Discussion in 'Xbox 360 - Modding & Hacking' started by shammy80, Dec 30, 2007.

  1. shammy80

    shammy80 Member

    Joined:
    Feb 15, 2007
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    I have a Samsung TS-H943(firmware MS28) that I'm trying to flash the new 1.3 firmware to VIA the bad flash recovery method. I'm connecting the drive using a VIA 6421A PCI card. I am also using Iprep 101 to prepare and flash my drive also. My PC's motherboard is old, so I have to use a 3.5 floppy disk instead of a USB drive. I have the latest IPrep definitions and the latest drivers for my VIA6421A card installed.

    After typing dSam (plus my serial number), I get the option to choose "Xtreme" and this is where I turn off the 360. I then choose "XTreme" and wait ten seconds before turning my xbox back on. Once I turn the xbox back on, the screen then says "Reading" and stays at 0(zero) percent without any progress. I have even tried to turn THE XBOX BACK ON AT 7,9,10,13, ETC SECONDS.

    Does anyone know that could be going wrong? I have flashed this same xbox before using the same pc and had no problems. Any help is greatly appreciated!!
     
  2. shammy80

    shammy80 Member

    Joined:
    Feb 15, 2007
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    The problem is when im trying to read the drive, not flash it. I'm almost thinking that the problem is in the IPrer program. Does anyone know if XTreme Bootmaker will work with the newest firmware? If so can I get a link for a tutorial on XTreme Bootmaker?
     
  3. PS2Menace

    PS2Menace Regular member

    Joined:
    May 1, 2006
    Messages:
    2,825
    Likes Received:
    0
    Trophy Points:
    46
  4. shammy80

    shammy80 Member

    Joined:
    Feb 15, 2007
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    I just tried XTreme Bootmaker and I'm still having the same problem. When I choose the XTreme option in either Xtremebootmaker or iPrep to read my original firmware, The screen will say "Reading" and stay at zero percent. Can anyonenhelp me with this please?
     
  5. AnyName99

    AnyName99 Guest

    you should have paid someone as you don't have a clue what you are doing
     
  6. yesser

    yesser Guest

    before you continue read ..read...read...read i cant stress on how much you need to do your homework i bricked one of my old 360s with a samsung becuase i did not read enough i learned the hard way..my best advice is read read and read theres lots of tutorials..check you tube go to google and type of tutorial for samsung something just read i cant stress it enough ..if you dont know what your doing you will kill your xbox
     
  7. bhetrick

    bhetrick Active member

    Joined:
    Aug 14, 2003
    Messages:
    4,681
    Likes Received:
    0
    Trophy Points:
    66
    The floppy could be bad. They do go bad quite easily. And the newest firmware is 1.4.
     
  8. shammy80

    shammy80 Member

    Joined:
    Feb 15, 2007
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    I'm using the 1.4 firmware and I have tries using three(3) new floppy disks. The reason that I'm trying to update the firmware is that my X-Box will not play any games at all. It treats them as if they are DVD's. But then it will play DVD's just fine with no problems. I put the old firmware on it for about five months ago. It worked fine for the five months. Then it started messing up.
     
  9. shammy80

    shammy80 Member

    Joined:
    Feb 15, 2007
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    By the way "Anyname". I have flashed numerous X-Boxs with no problem. So, I do know what I'm doing. I'm just trying to get some insight on what hardware is causing my problem. Apparently you don't know what the problem is either, or you would have posted something different. Your post was not needed and doesn't help.
     
  10. shammy80

    shammy80 Member

    Joined:
    Feb 15, 2007
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    Sorry Bhetrick, I did post the wrong firmware version at the beginning of this thread.
     
  11. bhetrick

    bhetrick Active member

    Joined:
    Aug 14, 2003
    Messages:
    4,681
    Likes Received:
    0
    Trophy Points:
    66
    Oh it's no problem. I only posted it in case you didn't know.

    If it's no longer reading discs which it did before, then it's either the media or the laser. Not the firmware.

    So a few questions. What brand of media are you using for backups? Does it have any problems playing original games? And when you mention it has no problems reading dvds, I'm assuming you mean movies. Is that right?
     
  12. shammy80

    shammy80 Member

    Joined:
    Feb 15, 2007
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    It reads regular DVD's just fine. It won't play original 360 or backup disks anymore. I can sometimes turn the X-Box off then back on and it will read original games about 1 in evry 15 times I try it. I have been using Verbatim disks for my backups also. So, it i not a media problem. I have been wondering about the laser, like you had metioned. On the old firmware that I flashed to it last, I set it to read slow that I wouldnt overwork(destroy) the laser in the drive. I wonder if Microsoft has placed something in their online updates from Live that detected the firmware and somehow disabled or messed it up? I doubt it but I'm just guessing. They usually just ban people. There is anoher post on afterdawn of where another guy is having the same exact problem.
     
  13. smileyjim

    smileyjim Regular member

    Joined:
    Jan 7, 2007
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    26
    sounds like the lens needs replacing to me shammy.
    my friend had the same problem as you , changed the lens and is fine now.
    I don't know why you can't reflash your ms28 though.
    i did a friends before and it was a right pain in the arse.
    did the ten second trick lots of times with various numbers and in the end it worked!
    good luck anyway mate.
     
  14. shammy80

    shammy80 Member

    Joined:
    Feb 15, 2007
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    I have done everything that I can think of. The lens is the only thing left that could be the problem. I just ordered one and I will chnage it out. Thanks for everyones help.
     

Share This Page