1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with game loading.

Discussion in 'PS2 - DVD backup discussion' started by Twista89, Jan 16, 2008.

  1. Twista89

    Twista89 Member

    Joined:
    Jan 15, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Well now Ive finally got the games to start loading using cdloader on the ultimate swap cd but thats where it ends. I have burned the games once using Alcohol 120, Nero, DVD Decrypter, and Roxio. I have also used Verbatim DVD+Rs as well as Memorex DVD-Rs with both giving me the same results. It will load the game but it wont get past the first part of the loading. Like with madden 08 it loads but it stays on the Madden 08 screen and wont go to the main menu. Same with this Dragonball Z game I burned. It will load my memory card but it wont load the intro movie to start playing. I basically havent gotten past the intro movie on all my games ive burned. What am I doing wrong now? The Verbatim cds I got from best buy and I believe there code was MCC003, are these cds any good?
     
  2. Twista89

    Twista89 Member

    Joined:
    Jan 15, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
  3. Twista89

    Twista89 Member

    Joined:
    Jan 15, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Im really starting to think its the media but i dont know. Has anyone else had this problem where the game would load but only up to a certain point and just sit there? I bought the Verbatim MovieMakers cds from best buy which has a media code of MCC003. Ive looked up the media and someone said that only 1 out of the 25 disc worked on his PS2. I thought this was good media, isnt it???? Ive tried burning at 4x as well as 8x with no luck. My burner is a TSSTCorp TS-H652L which I hear is the same as the Samsung SH-H652. Its not even a year old so it must be good. Ive followed all the instructions I can find and everytime i load up a game same thing happens...wont load to main menu. What else can I do to try and fix this?
     

Share This Page