1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with homebrew on 3.03OE-c

Discussion in 'Sony PSP - Mod and firmware discussion' started by Djakira, Mar 7, 2007.

  1. Djakira

    Djakira Member

    Joined:
    Mar 7, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    So i had homebrew runing on my 1.50 firmware but i needed to upgrade to 3.03c for obvious reasons, now i seem to be having problems with homebrew..what am I doing wrong?
     
  2. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    what "problem" are you having? be specific....cant help you if we dont know what app isnt working..
     
  3. Djakira

    Djakira Member

    Joined:
    Mar 7, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I figured it out for the most part..i think it involved the recovery menu and me setting it to 1.50 or somthing...wihle i ahve your attention..where can i find the most recent version of devhook, im having a big problem tracking it down, and how do i open games through it?
    PSP homebrew have really shit documentation for the most part
     
  4. Djakira

    Djakira Member

    Joined:
    Mar 7, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    rather i changed the game folder hombrew to 1.50 kernel and i think that fixed it
     
  5. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    i agree, it is rather shity...but then again, most of it is translated into english, so; not much to be expected there...

    I have not tried to emulate 3.11 from OE-C yet, not many games that matter yet, besides ratchet & Clank.....id check out dl.qj.net for a new version of the DEV...

    and at that, devhook is still pretty weak...
     
  6. Djakira

    Djakira Member

    Joined:
    Mar 7, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    how do i load an ISO on OE-C...fastloader and UMD emu doesnt seem to work..
     
  7. Djakira

    Djakira Member

    Joined:
    Mar 7, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    got it..nvm
     

Share This Page