1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with loading ISO's on 3.03 OE-C

Discussion in 'Sony PSP - Mod and firmware discussion' started by Farok, Apr 27, 2007.

  1. Farok

    Farok Member

    Joined:
    Apr 27, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hello.

    I might not be the first moron to ask this, but to be honest i was searching for answers for days now (found a few at least).
    Now my exact problem is this: some games can't be loaded, or rather i can't load them, umm... thats not completely true, they do load but the screen remains dark, im sure it loads them cause if i press the HOME button the system asks me if i would like to quit the game. I already played some with the recovery mode settings... tested every iso/umd cpu speed and stuff... but i couldn't really find working settings. Oh yeah the game i have problems with is Key of Heaven.

    Thank you.
     
  2. PAlinkRK

    PAlinkRK Member

    Joined:
    Apr 19, 2007
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    OMFG!! someone plz tell me how to downgrade from 3.40 oe-a to 3.3 oe-c!!!!
     
  3. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    did you try getting the iso from a different source yet?
     
  4. Farok

    Farok Member

    Joined:
    Apr 27, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I didn't try that actually... but other games from the same source worked. You suggest obtaining the same game from a different source? Is mine a common problem?
     
  5. scott2k7

    scott2k7 Guest

    just use a winstaller der
     
  6. eu4ia101

    eu4ia101 Member

    Joined:
    May 1, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    i also have the same problem.. i tried changing the cpu speed to 266 as suggested by another person but it didnt work.. i have 5 iso's that are not working properly.. all they do is flash and then the screen turns BLACK!! if you do figure it out .. please help me too.. thanks!

    psp history:
    1.5 --> 3.03 oe-c (dark alex's)
     
  7. scott2k7

    scott2k7 Guest

  8. 613XXXL

    613XXXL Member

    Joined:
    Dec 31, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    same probs here, GTA:LCS and Brothers in Arms D-Day. Both are full ISO's and ran ok under custom FW 2.71 I was running previously.
    GTA just goes black, D-Day puts red loading bar at the bottom and then hangs once it gets to the end.
    Thought it was maybe old game saves on my memstick but I got another, formatted it and then copied the game over again and having same prob.
    Going to try and rip another iso now.

    Anyone have any ideas?

    Thanks
     
  9. 613XXXL

    613XXXL Member

    Joined:
    Dec 31, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Finally decided to put some time in to figuring this out tonight.
    Upgraded to 3.40 oe-a and still not working. Started checking settings in recovery console and trying diff cpu speeds and noticed that use NO-UMD was set to enabled. Disabled that and GTA:LCS is working again. Trying D-day now.

    Peace
     
  10. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    try disable all plug-ins and disable NO-UMD. then put a GAME umd in the drive. This should allow you play most games
     
  11. _mike_223

    _mike_223 Guest

    ya just buy a old psp game for 11 dollar. lol
     
  12. cnj0_6

    cnj0_6 Guest

    I am not sure what it is about this FW but i to have the same problem and have not figured it out...Some isos work others dont. Changed and tweeked almost all settings in recovery and no change. Has NE one figured it out? I went to 340 and then back down to 15 thn to 303 oec and still the same thing......Should all of us just accept the few games that work and stop complaining or what...

    PAlinkRK
    download and place recovery folder in GAME folder

    make sure you turn off your psp..in ither words hold the pwer switch all the way up for 3 seconds and then holding r turn on

    run the recovery optin in recovery menu and follow instructions.

     
  13. scott2k7

    scott2k7 Guest

    do u know how to spell at all if i was u i would edit ur post because it makes u look like a real dumbass
     

Share This Page