1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with nero or a new nec dvd-burner.

Discussion in 'DVD±R for advanced users' started by kinslayer, Jan 3, 2005.

  1. kinslayer

    kinslayer Member

    Joined:
    Nov 21, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I just today got a nec dvd-/+ r/rw drive. I'm having trouble burning anything on dvd- or erasing dvd+rw.
    Here's what nero told me:

    Burning process started at 4x (top speed of the discs I use)
    _NEC DVD_RW ND-3500AG
    SCSI command aborted
    _NEC DVD_RW ND-3500AG\H1 TO
    Generating DVD high compability borders
    Generating borders completed succesfully
    Burn process failed at 4x

    What gives, is the drive dead or do I need to change software. The drive came without any drivers, like I think they always do. So it's using the windows xp drivers. What should I do?
     
  2. kinslayer

    kinslayer Member

    Joined:
    Nov 21, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    This is where it get's weird, after this I updated nero to the latest version and actually managed to burn a dvd on the slowest speed. But then a few days later when I needed to use the burner again.. well now I can't even burn cd's. I have two burning drive's on the same ide-cable the other is only dvd/cd-r combo drive, but I get the same errors with both drives! What the h*** is going on!?
    The cable is pretty new and it's 133 so I don't think that could be it, but what else is there. Come on help me what can I do?
     

Share This Page