1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems with playing gane from hd

Discussion in 'Xbox - General discussion' started by scottas, Feb 21, 2004.

  1. scottas

    scottas Guest

    I am having a problem playing games backed up on my hard drive. I have an xecuter 2.3 pro chip, evox dash and xecuter bios. everything works fine to back up and transfer files back and forth, but when I select my game from the games directory the screen goes black. Any thoughts?
     
  2. darthnip

    darthnip Moderator Staff Member

    Joined:
    Jan 9, 2003
    Messages:
    2,894
    Likes Received:
    0
    Trophy Points:
    66
    if you are running an oldr bios, you may need to patch the default.xbe file in the game.
     
  3. scottas

    scottas Guest

    I'm using Xecuter2.4981. Is there something newer?
     
  4. darthnip

    darthnip Moderator Staff Member

    Joined:
    Jan 9, 2003
    Messages:
    2,894
    Likes Received:
    0
    Trophy Points:
    66
    not sure on that. I'm still running the old evoxD6
     
  5. ABMone

    ABMone Guest

    Which games are causing problems? Is every game you tried not working? Whats your method of putting on HD?
     
  6. scottas

    scottas Guest

    the only two I have are midnight madness 3 and finding nemo. I'm using flash FXP to connect, craxtion to make the ISO and nero 6 to burn. To get the game on hdd I use flash fxp to read from disk to PC then back to hdd on xbox. Also tried dvd2xbox with same result. Also tried making ISO then used craxtion to extract the iso and then copy to xbox hdd.Also my xbox will read a dvd+r movie backup but not a game disk (dvd+r & dvd+rw). Is this normal? I'm so close. Just need to get over the last barrier. But I must admit, this is fun! I remember the original DOS version of escape from rungistan played off of 5 1/4" floppies. This is much more fun.
     
  7. alas

    alas Member

    Joined:
    Jan 25, 2004
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    16
    had a similar problem before....solved it by turning off igr. hope it works for you.
     
  8. scottas

    scottas Guest

    the igr did it. Thanks!!!! Now working on discs.
     

Share This Page