1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with playing TekkenRip CSO

Discussion in 'Sony PSP - Mod and firmware discussion' started by loading57, Apr 4, 2007.

  1. loading57

    loading57 Member

    Joined:
    Apr 4, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    When i load the TekkenRip CSO on my PSP and press start on the title menu of the game. It loads for like hours. This is what happened:

    I've downloaded the Devhook Ultimate Installer and installed Devhook 4.46 with Firmware 2.71 onto my PSP. Then i downloaded TekkenRip CSO and placed it in the ISO Folder. Then I start the game by using Devhook.

    So i load the game by putting in any UMD Disc and then load the UMD. Tekken starts and it goes to the title menu (it says press start at the bottom) so i press start but the screen says 'NOW LOADING' for like hours and it loads forever. After a few hours, my PSP runs out of the batteries and it's still loading. Is there something i'm doing wrong.

    Please help!
     
  2. fultonla

    fultonla Guest

    what firmware are you runnnig on your psp without devhook?

    if it is 1.5 upgrade to 3.03 oe-c custom firmware in my sig.

    devhook is outdated custom firmware is the way of the future.

    after upgrade format your mem stick then there should be an iso folder.

    just put it in that folder then run it from the game menu in the xmb.
     
  3. loading57

    loading57 Member

    Joined:
    Apr 4, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I'm using firmware 1.5 but the devhook reboots my PSP into a fake 2.71 firmware so i just insert any UMD and it'll play the game.

    My problem is not that i can't load the game but when i load the game and press start when i'm playing the game, and u know how it's the screen goes 'NOW LOADING'... well mine says that forever like hours. It's not frozen cause i can press the home button and quit. I think there's something wrong with it...Just keeps saying 'NOW LOADING' forever and never finishes loading.
     
  4. fultonla

    fultonla Guest

    wow you should forget about devhook and update to a custom firmware.

    it has all the functions of devhook 1.5 and 3.03 all combined into one.

    and you can play isos from the game menu.

    you can use the easy installer in my sig it works great. if it still doesn't work after upgrade just try downloading it from somewhere else and see if that helps.
     

Share This Page