1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems with ports on azereus.

Discussion in 'Windows - P2P software' started by neptune, Aug 2, 2007.

  1. neptune

    neptune Regular member

    Joined:
    Apr 17, 2006
    Messages:
    974
    Likes Received:
    0
    Trophy Points:
    26
    i have tried everything to get connectable and still no no no

    do i have everything in place


    [​IMG]

    [​IMG]

    [​IMG]


    Checking port 58421 on .............

    Error! Port 58421 does not appear to be open.
     
    Last edited: Dec 9, 2007
  2. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
  3. neptune

    neptune Regular member

    Joined:
    Apr 17, 2006
    Messages:
    974
    Likes Received:
    0
    Trophy Points:
    26
    tried adding one for tcp still wont work.this is driving me insane..

    cant seem to add tcp and udp for samne rule :(

     
    Last edited: Dec 9, 2007
  4. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,142
    Likes Received:
    0
    Trophy Points:
    66
    And my knowledge of Azureus is almost nil but here's a few things to try. Disable UPnp totally. Try protocol Encryption: http://forums.afterdawn.com/thread_view.cfm/395674 Check your ip address at ipconfig/all is correct. If not, it will need to be corrected or set static, no big deal: http://portforward.com/networking/staticip.htm and the info on getting to ipconfig/all is there too. And finally, your ISP may be blocking you, do you see it here: http://www.azureuswiki.com/index.php/Bad_ISPs This list is continually updated and you still may be blocked even if you don't see yours. Oh, and do you use Vista, seems to cause problems for some?
     
    Last edited: Aug 2, 2007
  5. neptune

    neptune Regular member

    Joined:
    Apr 17, 2006
    Messages:
    974
    Likes Received:
    0
    Trophy Points:
    26
    i enabled the port in kaspersky firewall and now i am ok
     
    Last edited: Aug 2, 2007

Share This Page