1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with 'The Protector' DVD9 Encoding

Discussion in 'Convert DVD to another format' started by As7r080y, Mar 7, 2007.

  1. As7r080y

    As7r080y Member

    Joined:
    Oct 7, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    hi guys,

    i am having the weirdest issue that i have not come past ever before and i was wondering if someone can shed some light on this.

    i downloaded a dvd9 of The Protector and i wanted to reencode it using rebuilder as i do with many of my projects.

    Anyway the file structure of this dvd is something i have never seen before.

    here is a link to a screen shot of the file structure.

    [​IMG]

    Now it looks normal, but what i have figured out is that the movie is split into many different vobs, so for example usually a movie is VTS_01_0 - VTS_01_5

    BUT

    guess what thats not all in this case, VTS_08_0 and VTS_08_1 as well as VTS_10, VTS_11 is also part of the main movie.

    This is crazy.

    I cannot even run the files thru dvdshrink it comes up saying a FILE NAVIGATION ERROR or something. DVDREBUILDER comes up with an error message also.

    Can someone make sense of this.

    Is it possible that this DVD was ripped incorrectly, is there a way of fixing this or reencoding it to a dvd-5... ???

    I hope someone can help.

    cheers
     
  2. dialysis1

    dialysis1 Regular member

    Joined:
    Mar 13, 2006
    Messages:
    4,367
    Likes Received:
    0
    Trophy Points:
    46
    Try running the files through FixVTS.
     
  3. As7r080y

    As7r080y Member

    Joined:
    Oct 7, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    yep tried that was one of the first things i did and it usually rectified dvd structure problems, in this instance when i run it it removes 3/4 of the movie.

    any other help would be greatful.
     

Share This Page