1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems with tmpgenc

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by PHaNt0oMX, Apr 3, 2003.

  1. PHaNt0oMX

    PHaNt0oMX Member

    Joined:
    Apr 3, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    hey all, my first post so bare with me.

    i'm trying to convert a avi to xvcd so i can burn it onto cd, but when i use tmpgenc to encode it into the xvcd i get an error. the error is "....avi" can not open, or unsupported."

    i'm lost at what to do because before my pc crashed, which was about a week ago, i never had a problem encoding the xvcd using tmpgenc. can you guys help me out? am i missing a codec or something? if so, how do i find out which codecs i need?

    thanks for the help guys, murdoc
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
  3. PHaNt0oMX

    PHaNt0oMX Member

    Joined:
    Apr 3, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    thanks for the help, i'll give it a go right now

    murdoc
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Good, this might not solve the problem but its a start :)
     
  5. PHaNt0oMX

    PHaNt0oMX Member

    Joined:
    Apr 3, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    well, the avi is encoded with xvid and i installed the k-lite codec pack. it says the xvid codec is installed but tmpgenc still says the same thing.

    thanks again, murdoc
     
  6. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Ok, i think it could be the audio causing the problem so do the following. Open the avi in virtualdub

    VirtualDUB
    http://www.afterdawn.com/software/video_software/video_tools/virtualdub.cfm

    1. click video - direct stream copy
    2. click audio - full processing mode
    3. click audio - compression
    4. select no compression pcm and click ok!
    5. clicik file - save avi

    the file you save will have uncompressed audio and would be more compatible with TMPGEnc!!
     
  7. PHaNt0oMX

    PHaNt0oMX Member

    Joined:
    Apr 3, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    well, that sorta helped but now i get a different error,"write error occurred at address 77FCB5BF of module 'ntdll.dll' with 00000000."

    oh, also i'm running win2k if that helps any.

    thanks again, Murdoc
     
  8. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Click option - environmental setting and click the vfapi plug-in tab. look for directshow file reader on the list and right click it and raise its priority to 2 and see if it makes a difference!!
     
  9. PHaNt0oMX

    PHaNt0oMX Member

    Joined:
    Apr 3, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    thanks, worked
     
  10. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    No Problem, have fun ;-)
     

Share This Page