1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with X3 and Evox on the Xbox side !!

Discussion in 'Xbox - Software discussion' started by odtwenty4, Jan 7, 2005.

  1. odtwenty4

    odtwenty4 Member

    Joined:
    Jan 7, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I have X3 1959 on my xbox and I have Evox on the CD-rw and I can view it in the xbox and I can connect my xbox to my pc using flashFXP no problem. The problem is when I try to view the info on the drives on my xbox (C, or E) using FlashFXP I would see nothing, and I couldn't copy evox.ini or evoxdash.xbe or the skins folder to drive C on the xbox !!! I get the same results when I use "X3 Config Live" (the drives are there but they are empty). Can anyone help me with this? Thanks in advance
     
  2. odtwenty4

    odtwenty4 Member

    Joined:
    Jan 7, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Plssssssssssss some one help me. I spent countless hours trying to figure it out
     
  3. big_g-man

    big_g-man Regular member

    Joined:
    Jul 18, 2004
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    26
    do you have more than one firewall active on your computer? if not, try switching firewalls. when i accidentally have the windows firewall active and mcafee firewall active, i have similar problems. your only supposed to have one.
     
  4. lcarbutt

    lcarbutt Regular member

    Joined:
    Jan 26, 2004
    Messages:
    741
    Likes Received:
    0
    Trophy Points:
    26
    Is it a new HDD? becuase if it is you have to format it first.
     
  5. odtwenty4

    odtwenty4 Member

    Joined:
    Jan 7, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    lcarbutt...YOU ARETHE MAN :) I just format it and now it's allowing me to copy Evox files on drive C. I'm going to continue my work now. Thank you soo much
     

Share This Page