1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

probs w/ YouTube

Discussion in 'All other topics' started by Halen5150, Apr 6, 2007.

  1. Halen5150

    Halen5150 Regular member

    Joined:
    Aug 17, 2005
    Messages:
    360
    Likes Received:
    0
    Trophy Points:
    26
    Hey Guys;

    in the past 2 days; I've come across a problem w/ my computer that is really beginning to pi** me off----and it's simple too---I'm not able to view any videos on youtube--Here's my scenario:

    -I have the latest flash player installed

    -YouTube DOES in fact load; but it does when I try to actually search for a video; the loading bar in firefox will get about 7/8 of the way full; and then just hang there......so I don't know if it's the site's problem or it's my computer...?

    -Also; when I try to view any videos from the front page it'll do the same thing---load about 7/8's of the way; and then my firefox browser just hangs

    -I've already tried clearing cookie/private data so see if that helps; but it unfortunately didn't

    -I've tried internet explorer too on my computer and it does the same thing


    Hey Guys;

    in the past 2 days; I've come across a problem w/ my computer that is really beginning to pi** me off----and it's simple too---I'm not able to view any videos on youtube--Here's my scenario:

    -I have the latest flash player installed

    -YouTube DOES in fact load; but it does when I try to actually search for a video; the loading bar in Firefox will get about 7/8 of the way full; and then just hang there......so I don't know if it's the site's problem or it's my computer...?

    -Also; when I try to view any videos from the front page it'll do the same thing---load about 7/8's of the way; and then my Firefox browser just hangs

    -I've already tried clearing cookie/private data so see if that helps; but it unfortunately didn't

    -I've tried internet explorer too on my computer and it does the same thing

    -Other sites don't do this; only youtube

    -my computer is currently on a router; and the other one that's hooked up to it is able to load youtube's videos/pages just fine.

    -Plus; I did a huge spyware sweep/hijackthis/hdd defrag a while ago [aka a little computer spring cleaning]

    -I'm still able to view Embedded Youtube videos from OTHER pages; such as Myspace; but as to going directly to the site, searching for a video, and playing it straight from youtube does not work @ all......firefox just hangs w/ the message 'read www.youtube.com' in the left hand corner

    ....Got any ideas why it won't load??? It's really frustrating because this is the first time this has happened--I have tried everything I know and nothing works; just a few min. ago I power cycled my modem and router to see if that worked; but that didn't either.....I'm really open to any suggestions; becuz I've run out of ideas;; I'm really frustrated because YouTube just happens to be one of my top 3 visited sites everyday;;.......




    Thanx In Advance;
    --Halen5150
     
    Last edited: Apr 6, 2007
  2. pwhite23

    pwhite23 Regular member

    Joined:
    Sep 23, 2006
    Messages:
    399
    Likes Received:
    0
    Trophy Points:
    26
    That also happens to me on ebaumsworld. i don't know what the problem is....look on Youtube to see if you have to update anything. Atleast that was my problem on ebaumsworld
     
  3. Halen5150

    Halen5150 Regular member

    Joined:
    Aug 17, 2005
    Messages:
    360
    Likes Received:
    0
    Trophy Points:
    26
    @pwhite23


    Well; I tried updating my flash player and it still didn't help when I got back on YouTube to try and search for a video---the pages just don't load......




    Any more ideas????
     
  4. Schwaber

    Schwaber Regular member

    Joined:
    Jun 11, 2013
    Messages:
    544
    Likes Received:
    0
    Trophy Points:
    26
    Did you make sure that during that time, Youtube is not fixing anything or is under maintenance at the moment? Or is perhaps you internet connection is the problem..
     
  5. Halen5150

    Halen5150 Regular member

    Joined:
    Aug 17, 2005
    Messages:
    360
    Likes Received:
    0
    Trophy Points:
    26
    Hey Guys!

    Great News! After doing reverting to a system restore point I was able to visit YouTube and various other sites w/o any glitches; so all is well. Thx for all teh help ne ways though;) AD Rox!
     
  6. Schwaber

    Schwaber Regular member

    Joined:
    Jun 11, 2013
    Messages:
    544
    Likes Received:
    0
    Trophy Points:
    26
    good to hear :D
     

Share This Page