1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Probs with TMPGEnc & any "CD2" file

Discussion in 'Video - Software discussion' started by LuxPoet, Jul 20, 2003.

  1. LuxPoet

    LuxPoet Member

    Joined:
    Jul 20, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Seen similar probs as this with TMPG on the Forum, but not quite the same.

    Pretty much every time I have one video file split into 2 CD-size chunks, CD1 will go .avi to .mpg no bother, but CD2 freezes ("not responding") TMPG after only about 5 seconds.

    Have tried "waiting it out" to see if TMPG is just struggling rather than crashed and used virtualdub to get rid of what might be corrupt frames... no joy. It always freezes pretty much straightaway.

    The programme seemingly works perfect other than this.

    Any help/thoughts would be massively appreciated
     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    Another approach: split the AVI into two pieces before you encode with TMPGEnc!
     
  3. LuxPoet

    LuxPoet Member

    Joined:
    Jul 20, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanx Praetor, I'll give it a go
     
  4. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    Not a problem! Keep us posted! :)
     

Share This Page