1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

profile corrupt but not banned

Discussion in 'Xbox 360 - Modding & Hacking' started by sn0wman1, May 14, 2011.

  1. sn0wman1

    sn0wman1 Regular member

    Joined:
    Oct 12, 2007
    Messages:
    782
    Likes Received:
    0
    Trophy Points:
    26
    Hi, i have 2 consoles, one modded one not, everytime i turn my modded console on my profile is corrupt so have to keep recovering gt, I am not banned and can play online ok until i turn it off and back on again, any help to solve this will be much appreciated, Thanks!!
     
  2. AkaMrMike

    AkaMrMike Regular member

    Joined:
    Nov 12, 2006
    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    26
    Your modded console is banned or flagged, and will keep corrupting your profile and saves. Do a quick search on how to uncorrupt profile and you will find ways around recovering, but will have to do this every time you transfer.
     
  3. b1gh3ad

    b1gh3ad Regular member

    Joined:
    Nov 7, 2010
    Messages:
    980
    Likes Received:
    0
    Trophy Points:
    26
    youve probably got a AP2.5 flag so thats why your profile get corrupted every time you start it. If the profile connected to Xbox Live? You can remove the flag with NAND-X but its a very hard process
     
    Last edited: May 14, 2011
  4. sn0wman1

    sn0wman1 Regular member

    Joined:
    Oct 12, 2007
    Messages:
    782
    Likes Received:
    0
    Trophy Points:
    26
    Mmmm, i just checked with Xval and it says my secdata is clean, i have never played any games early and have been using lt+ 1.1 since pretty much day one, so you really think this could be a flag?
    Thanks for your replies!!
     
  5. infam0us

    infam0us Regular member

    Joined:
    Oct 23, 2005
    Messages:
    1,538
    Likes Received:
    0
    Trophy Points:
    46
    reformat your hdd,mine would do the same on my gamertag
     
  6. sn0wman1

    sn0wman1 Regular member

    Joined:
    Oct 12, 2007
    Messages:
    782
    Likes Received:
    0
    Trophy Points:
    26
    It has started working fine again now for some wierd reason, If it happens again i will recover it to memory card instead of hdd see if that does the trick, i am thinking my hdd is on its way out, i dont believe its a flag!!
    Thanks everyone for all your help!!
     
  7. infam0us

    infam0us Regular member

    Joined:
    Oct 23, 2005
    Messages:
    1,538
    Likes Received:
    0
    Trophy Points:
    46
    yea its not a flag just the hd its self
     

Share This Page