1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Proper upgrade route(5.50 Prome-4 to 6.20 CFW)

Discussion in 'Sony PSP - Mod and firmware discussion' started by Ainkut, Oct 18, 2011.

  1. Ainkut

    Ainkut Member

    Joined:
    Jan 30, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Ok. I seem to be running into issues.
    I tried upgrading straight to 6.2 and 6.35, but apparently the FW isn't supported. Those require OFW of 6.2 or something of the like. I'm currently on 5.50 Prome-4. It was 5.50 m33-6 before the Prometheus deal.
    Otherwise, with this CFW, I have a PSN FF8 that is said to not freeze on 6.20 B5. That's why I'm trying to update.
    So a workaround to update, or a method of getting the game to not freeze. That's why I'm here. Thanks.
     
  2. Eisherz

    Eisherz Active member

    Joined:
    Nov 28, 2006
    Messages:
    2,831
    Likes Received:
    33
    Trophy Points:
    78
    You do know that the PRO firmwares are non-permanent?
     
  3. Ainkut

    Ainkut Member

    Joined:
    Jan 30, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Normally yes. But as well...
    there is a "permanent" eboot that came with this pack.
    Do you know of any alternatives? No clue why this thing freezes.

    Edit: as well another "permanent" m33 update I tried to run, had the XMB saying my firmware, cfw, was at 9.90. So another issue.
     
    Last edited: Oct 18, 2011
  4. Eisherz

    Eisherz Active member

    Joined:
    Nov 28, 2006
    Messages:
    2,831
    Likes Received:
    33
    Trophy Points:
    78
    For the non-permanents you have to update to the official firmware you are trying to run as lcfw. For example: For 6.20 PRO you need 6.20 official installed, for 6.35 Pro you need 6.35 official installed.
    Alternatives: 6.60 ME v5 or v6 or whatever is the latest version of that. It is the latest permanent cfw and it will allow you to connect to PSN.
    For the 9.90 thing you have to edit your version.txt, this was a 5.50 GEN thing to prevent accidental updates.
    When in the normal PSP menue press select, change USB device to flash0, then connect your PSP to your computer via USB. Open the folder VSH, then ETC and the document version.txt. You can use any editor, the windows editor will work just fine.
    The file reads:

    release:999:
    build:2740,0,3,1,0:builder@vsh-build6
    system:46876@release_999,0x05000010:
    vsh:p6264@release_999,v46652@release_500,20081010:
    target:1:WorldWide

    Set release:999 to release:550 and the update works. Just remember to set USB Device back to Memory stick.
     
  5. Ainkut

    Ainkut Member

    Joined:
    Jan 30, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    I am now 6.60 me-1.6. Thank you. Hopefully this will fix my issues.
     

Share This Page