1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS1 backups have soung lag

Discussion in 'PS2 - CD backup discussion' started by Helltech, May 12, 2012.

  1. Helltech

    Helltech Member

    Joined:
    May 12, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I know this is a PS2 forum, but I hope I can find some help here. :(

    I'm having some problems with my PS1 backups. I'm using Alcohol 120 percent, write speed at slowest, write method raw dao, and tried rectify sub-channel data both on and off. I burned 4 games two worked just fine (Crash 2 and 3), and two the sound lags horribly (Intelligent Qube and Spyro 1). The gameplay is fine, but the background sound is not. The music is THERE, it's not missing, it just cuts in and out. When I play them on ePSXe then the gameplay lags slightly (rarely), but the sound is fine..

    Also tried ImgBurn 16x writing speed (lowest I can go), same problem.

    I assume its because my PS1 laser/motor isn't spinning fast enough, but I'm not sure. I've wasted a few CD-Rs on this already so I don't wanna keep trying blindly.

    Any help is greatly appreciated.
     
  2. Kannz

    Kannz Regular member

    Joined:
    Jan 5, 2009
    Messages:
    228
    Likes Received:
    0
    Trophy Points:
    26
    what media are you using? also is this on a chipped ps1?
     
  3. Helltech

    Helltech Member

    Joined:
    May 12, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    some good Phillips CD-Rs, that seem decent quality also a few TDKs. Also I tried another unbranded set, they all do the same things (only on the two games with problems).

    No its not chipped, I'm using a Breaker Pro (also have a PSX-change).

    The funny thing is I have a bunch of backups from when I was a kid (like 12 years ago) and they all play perfectly fine... I don't remember what program I used to burn them, it was like Golden something, oh well...

    Also it seems odd they play well on ePSXe too (the new ones I'm burning). =/
     
    Last edited: May 12, 2012
  4. Kannz

    Kannz Regular member

    Joined:
    Jan 5, 2009
    Messages:
    228
    Likes Received:
    0
    Trophy Points:
    26
    is it a fat ps1 or one of those tiny psones? also are the ps1 rips from a third party or did you do them yourself? I've always had good luck using cdclone to burn ps1 games also isn't there a burning option just for ps1 and ps2 games on alcohol 120? I had okay burns when I rarely used that. the program never wanted to stay registered any time i turned it off.. could of been in a older version..
     
  5. Helltech

    Helltech Member

    Joined:
    May 12, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Fat PS1. I did all of them myself except one, my intelligent qube is broken. Also I tried Spyro from my own rip, and then also downloaded one, the game ran the same both ways. With the laggy sound quality.

    Yeah Alcohol 120 does have a playstation preset, and yeah I'm using it.

    I could try CDClone also. Just tired of making all these cup coasters :p
     
    Last edited: May 12, 2012

Share This Page