1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS1 game problem

Discussion in 'Sony Handhelds' started by RovCal, Jun 6, 2007.

  1. RovCal

    RovCal Member

    Joined:
    Jul 1, 2006
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    I have a PSP with 3.40 OE-A FW and the problem is that the PS1 games aren't running, the screen goes blank after the Sony Warning/Disclaimer (before the Playstation logo) and thats it.(have to press home to exit).

    I made the PS1 eboots and keys file by making the ISOs using MagicISO, then used the psx2psp .71 to make the eboots (the eboots and keys file are in their proper place).

    I've tried FF7 disc 1 (NTSC), FF9 disc 1 and Vagrant Story, but none worked. And its not a problem with the firmware was PSP ISO's and PS1's Ace Combat 2 and Bomberman (from torrents) work perfectly fine.

    So any clues whats wrong?
     
  2. dab0ne

    dab0ne Regular member

    Joined:
    May 23, 2007
    Messages:
    489
    Likes Received:
    0
    Trophy Points:
    26
    the only thing i can tell you is that i use popstation and with that i have to have a file called cygwin1.dll in my system32 folder in my C drive. i dont know how the program you are using works but i do know that popstation works for me everytime. also when i would use magiciso to change the files of a psx game from .bin or .daa to .iso the game wouldnt boot. i did, however, find out that you can use a .bin file and inject it in the eboot process and it too will play. i hope this helps.
     

Share This Page