1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS1 game with XMB

Discussion in 'Sony PSP - Homebrew software' started by core2kid, Jun 30, 2007.

  1. core2kid

    core2kid Regular member

    Joined:
    Jun 9, 2007
    Messages:
    2,441
    Likes Received:
    0
    Trophy Points:
    46
    To make the long story short, my PS1 games don't load after I customize my XMB. If i restore the default flash files, the PS1 games run fine. Its only PS1 games too, other games and ISO's and emulators run fine. I am running 3.40 OE-A.
     
  2. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    Last edited: Jun 30, 2007
  3. core2kid

    core2kid Regular member

    Joined:
    Jun 9, 2007
    Messages:
    2,441
    Likes Received:
    0
    Trophy Points:
    46
    It didn't work, can you help me? I used the 3.40 link and replaced the game_plugin in my flash0 folder. Do i need to run the homebrew application and replace the flash0?
     
  4. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    Just follow the tutorial or download lolstation man, people brick their psp's from not following instructions properly. The whole point of that tutorial is to change the path that your opening_plugin is read from so that you can throw an extra modified one on there while still having the original on there so that it tricks the system. So just flashing the game plugin to your flash0 wont work have to do every step listed.
     
  5. core2kid

    core2kid Regular member

    Joined:
    Jun 9, 2007
    Messages:
    2,441
    Likes Received:
    0
    Trophy Points:
    46
    I got lazy, for the custom XMB, I flashed everything except the opening plugin and it works now :D.
     
    Last edited: Jun 30, 2007

Share This Page