1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS1 Problem

Discussion in 'PS2' started by ddzc, Feb 7, 2004.

  1. ddzc

    ddzc Member

    Joined:
    Feb 7, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Sorry, I know it's in the wrong forum...

    I have the 900 series PSONE (grey model) and I just installed this mod chip http://www.modchipkits.com/pages/psone.htm
    My mod chip It's a stealth chip and followed every instruction for installing the mod chip http://www.modchipkits.com/manual/ps1/9001.htm

    Everything was done perfectly and I can only get regular games to read and no burnt games to read. All the connections are fine, I took it apart like 5-6 times and everything is fine. The only thing I did was extend 2 wires b/c they were too short and soldered a piece onto it to extend it, could this mess things up?
    I placed the chip on another larg chip and two way taped it on so theres no contact. I also placed a piece on the top of it so theres no contact with the metal plate upon it.

    Anyone have any suggestions or is the diagram I installed it wrong, I got it from the site I bought the chip from. Is there any other step they might have left out?

    I looked around and other people have different diagrams for eg, this site http://www.psxtune.com/einbaue.html

    *note*

    I tried this method also and the sony wouldn't play either disks at all http://www.lvmods.com/images/install/scph900x.jpg


    Any suggestions?

    Thanx everyone
     
  2. Geo.R

    Geo.R Member

    Joined:
    Jan 12, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    ModChipKits replied in a email to me that the tech team was only advaiable on the weekend to work on the problem. That was four weekends ago. I have emailed them four times. I have the same PsOne and the stealth chip you have. I also tried about five different diagrams I found on the web. I also tried to wire it in the classice four wire mod with no luck. I haven't harmed anything yet, if I take the chip out originals still play ok.

    Could I hurt the chip or erase the codes from it by using different wiring diagrams? I want to try something, ModChipKits or Hex Corp aren't much help.
    They are still selling the chip supposed work in all models.

    If you do happen to get it to work, please leave notes in forum.
    Geo.R
     
  3. ddzc

    ddzc Member

    Joined:
    Feb 7, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    wow, im guessing that place is full of a bunch of scammers. I emailed them about this over a month ago and they still haven't replied to me. I'll keep you updated though. Thanx
     

Share This Page