1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ps1 problem

Discussion in 'Sony PSP - Mod and firmware discussion' started by arfeds, Jan 25, 2007.

  1. arfeds

    arfeds Member

    Joined:
    Jan 24, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    basically im using popstation gui to make my die hard iso useable on my psp i place the eboot into its own directory in game folder then try to run it and it gives me the message "game could not be started (CA000005)

    im running 3.02 o-eb

    thanks
     
  2. ReaZeN

    ReaZeN Regular member

    Joined:
    Feb 25, 2006
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    26
    Just update from 3.02 OE-B to 3.03 OE-C. And it will work... I Think..
     
  3. ggbarnum

    ggbarnum Regular member

    Joined:
    Apr 14, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    46
    Sounds more like a cock up during the conversion I reckon.

    Use Zinga's latest GUI, its a doddle.
     
  4. arfeds

    arfeds Member

    Joined:
    Jan 24, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    can someone giv me a link to zinga's latest gui i cant seem to find it in the useual places
     
  5. ggbarnum

    ggbarnum Regular member

    Joined:
    Apr 14, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    46
  6. skanger

    skanger Member

    Joined:
    Dec 28, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    im using simple popstation gui 2 beta. i have resized the .png files with photoshop cs3 and filled in all the spaces on the gui. when i click go i get an error message saying "the selected ICON0.png file is not valid! (invalid signature)" it wont let me put any images in. any1 know what im doing wrong?
     
  7. WierdName

    WierdName Regular member

    Joined:
    Jun 11, 2013
    Messages:
    912
    Likes Received:
    0
    Trophy Points:
    26
    I tried that popstation program from psp-hacks and it still gives me the error with both my "sheep raider" and "crash team racing" games. Do I just need to get 3.03 because of a firmware issue or what? I completed the spyro series up to spyro 3 with no problem at all(except that I realized I lost my game saves cuz they saved to the same file0.o).
     

Share This Page