1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS2 Boot Problems.......

Discussion in 'PS2 - Hardware boot discussion' started by kdubski, Feb 16, 2005.

  1. kdubski

    kdubski Member

    Joined:
    Feb 16, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I recently installed a Magic 3.1+ (PLUS) modchip in my friends ntsc v7 ps2. However, I am having problems booting ps2 copies on it. When the game begins to spin and start up, it makes a 'tick' sound, followed by another 1 or 2 'ticks' and then stops spinning. The screen then goes to the red "insert a ps2 disc" screen. There are on occasions when the white "Playstation 2" logo will come on the screen, but then the ps2 usually makes a couple of 'ticks', stops spinning, and brings up the red screen. I have tried adjusting the white dial, as well as cleaning off the lens. I re-checked all of the wires, and they are all soldered fine. It does occasionally play ps2 copies, so i know that it does works, and it plays ps1 (orig and copies), ps2 originals, and dvds perfectly. The only problem is ps2 copies. One other thing, on the main browser screen where the blue "spheres" are supposed to rotate around in a circle, on this particular system they now just mesh into one sphere and it remains stationary on the screen. I have used both Memorex DVD+R's and Sony DVD+R's, and i have tested the games on my ps2, and my other friends, both of which i also modded, and the games work just fine. If anyone could give me a suggestion on what to do, i would greatly appreciate it.......Thanks to those who read this whole thing.
     
  2. Doulley

    Doulley Guest

    well if the screen goes red than chip isnt on or not connected OR a faulty programmed
    chip
     

Share This Page