1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS2 doesnt start game, eventualy giving

Discussion in 'PS2' started by DevilsCry, May 11, 2007.

  1. DevilsCry

    DevilsCry Member

    Joined:
    May 11, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hello there Guys n Gals,

    MY SITUATION:
    I have a Messiah Chipped Silver PS2 with a "SCPH-50004" Model Number all the testing I did is with a Original Game Disk (GTA:VC & MGS3 Mainly).

    (been using ps2 for about 2 years now with no problems on backed up or original games)

    The problem i have is when i turned on my PS2 with a game inside the game didn’t load up and made the Disk spinning Noise for about 5 minutes before giving me a greyed Screen with "Disc read error." on it.

    The night before this happened the PS2 was working perfectly with No Problems, no lag, no freezing or anything.

    I have opened up my PS2 (Pictures included) and have cleaned the laser lens but it made no difference to anything.

    I read on a website that there should be a little White Gear just near my laser lens but my PS2 doesn’t have that.

    Inside of my PS2.
    http://i168.photobucket.com/albums/u163/Faint282/picture3.jpg

    http://i168.photobucket.com/albums/u163/Faint282/picture2.jpg

    PS2 with White gear (Taken from another Guide i was looking at)
    http://tweak3d.net/articles/ps2repair/6.jpg


    MY QUESTION:
    How can I resolve this problem please?
    or
    Can some one direct me to guide perhaps designed for my PS2 model Please?

    Thanks allot in advance for any type of help or advice.
     
  2. error2k5

    error2k5 Member

    Joined:
    May 30, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I have this exact same problem....does anyone have any idea how to fix it?
     
  3. lyminster

    lyminster Regular member

    Joined:
    Jul 13, 2005
    Messages:
    195
    Likes Received:
    0
    Trophy Points:
    26
    got this problem with my chipped slimline, just not spinning the disc at all!!
     
  4. MasterChu

    MasterChu Guest

    Moving to Langjökull in Iceland - so all the info I posted is moving with me!
     
    Last edited by a moderator: Jun 11, 2007

Share This Page