1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS2 Mod Problems

Discussion in 'PS2 - Hardware boot discussion' started by Ragnarok8, Apr 21, 2005.

  1. Ragnarok8

    Ragnarok8 Member

    Joined:
    Oct 19, 2004
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    16
    Unfortunately i dont know which mod chip i have, but it works automatically (no swap disk needed etc). I think i have Magic 2 or 3 and my ps2 version is scph-39001.

    It was working fine when i was playing a game but then the loading suddenly slowed down, so i reset the game but the problem persisted. After a few more resets, i found that all my ps2 game backups stopped working; i always get the red screen

    I dont know if this is a lens problem but ive had my modded ps2 for ~3 years and i play it everyday. My real games still work but none of my backups work

    Did i accidently turn off the mod chip or something? If so how do i turn it back on? Thanks
     
    Last edited: Apr 21, 2005
  2. Ragnarok8

    Ragnarok8 Member

    Joined:
    Oct 19, 2004
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    16
    man everytime i post on this site i never get a response...
     
  3. Ragnarok8

    Ragnarok8 Member

    Joined:
    Oct 19, 2004
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    16
    come on its been like 3 days, ill probably just go out and get someone else to look at it
     
  4. john1888

    john1888 Guest

    not sure but sound's like ur chip has had it if it still play orignal's ur laser's ok
     
  5. john1888

    john1888 Guest

    u can't turn ur mod chip on and off
     
  6. pro`noob

    pro`noob Regular member

    Joined:
    Jan 20, 2005
    Messages:
    716
    Likes Received:
    0
    Trophy Points:
    26
    you can turn a chip off if its a certain type (forgot whch ones), but it seems this guy has a laser problem to me. considering his ps2 is 3 years old and originals still play its a good guess the laser is just dirty or out of position slightly.
    Dont forget that originals are pressed and the data is going to be completely error free where as a backup will have small errors that will make reading the disc more difficult once the laser is dirty or badly lined up.

     

Share This Page