1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS2 modchip and console not working properly.

Discussion in 'PS2 - Hardware boot discussion' started by OmriSama, Jul 12, 2007.

  1. OmriSama

    OmriSama Regular member

    Joined:
    Apr 6, 2007
    Messages:
    1,154
    Likes Received:
    0
    Trophy Points:
    46
    Recently, i have been on a vacation with my PS2. I know it is possible my PS2 bumped a little during the trips, but it is very bad.

    When i start up my PS2 im supposed to get a crystal chip logo and boot manager is suppose just fine right? well, it dosen't. When i start up my PS2, i get to the sony entertainment screen and the browser. Now my PS2 can't load any kind of discs! BootManager and the chip however, work randomly.

    Is it possible that all the bumping from the trips or anything made the chip go out of place or damaged it? anything else that is possible?

    Thanks.
     
  2. lilg_06

    lilg_06 Regular member

    Joined:
    Aug 5, 2006
    Messages:
    1,106
    Likes Received:
    0
    Trophy Points:
    46
    Could be that one of the wires have broken of the motherboard, I would recommend you open up the ps2, and check to make sure all the wiring is still intact, I moved my ps2 around once and one of the wires broke of the board, and it would no longer boot any games, but the chip logo did come up, i have a matrix infinity installed, it could be the same problem.
     
  3. OmriSama

    OmriSama Regular member

    Joined:
    Apr 6, 2007
    Messages:
    1,154
    Likes Received:
    0
    Trophy Points:
    46
    NVM i fixed it. I didn't install the chip davbere from www.teammodders.com installed it so i can't open the PS2. But anyway i just had to use recovery mode lol.
     

Share This Page