1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS2 V1 Magic 3.1

Discussion in 'PS2' started by ethologus, Feb 28, 2003.

  1. ethologus

    ethologus Member

    Joined:
    Jan 30, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Hey guys.... I just modded a version one PS2 console. It plays original games fine (both cd &dvd). However When i put in a backup disc (dvd) it just goes to the system browser screen. When i put in a backup disc (cd) it goes to the please insert playstation format disc. I have heard that because of the fact of the cheap laser quality that sony use it makes it difficult for the ps2 to read the backups. Is there anyway i can get it to read my backups?
     
  2. ethologus

    ethologus Member

    Joined:
    Jan 30, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    the cheap laser quality for v1, that is
     
  3. _Filo_

    _Filo_ Member

    Joined:
    Jan 28, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    According to posts here v1-3 PS2's will not read DVDR's (Bummer). I have a V3 which I magic3.6'd. I'm 100% on CDR backups & PSX backups but when I tried DVDR I had problems. Not with my MOD, but reading the discs. Then I checked here and found the reason.

    As for you CDRs not working it sounds like your mod installation is at fault. Re-check all your points etc ... Did you use short thicker wire for the +5v and GROUND?
     
  4. _Filo_

    _Filo_ Member

    Joined:
    Jan 28, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    According to posts here v1-3 PS2's will not read DVDR's (Bummer). I have a V3 which I magic3.6'd. I'm 100% on CDR backups & PSX backups but when I tried DVDR I had problems. Not with my MOD, but reading the discs. Then I checked here and found the reason.

    As for you CDRs not working it sounds like your mod installation is at fault. Re-check all your points etc ... Did you use short thicker wire for the +5v and GROUND?
     

Share This Page