1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS2 V14 Mobo: GH-040-02 Chip: DMS 4 Lite Subject: Wont play backups

Discussion in 'PS2 - Hardware boot discussion' started by pastortom, Sep 10, 2007.

  1. pastortom

    pastortom Member

    Joined:
    May 19, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Hi guys... Ive got a PS2 here with V14 mobo GH-040-02 , and after looking endless through different forums I understood that GH-040-02 is the same as GH-040-12 and that DMS own diagrams doesnt support this version of GH-040..

    but I found some diagrams for the Crystal chip and an explanation of what points to use with the DMS chip..

    What works:
    The Chip is active, I can hold Square down while booting and it shows "DMS Chip Deactivated, reset PS2." and I even flashed it with Toxic Bios 1.4 through Memory card by holding down triangle when booting and it flashed it successfully..

    What doesnt work:
    Boot backup games, Ive tried several PS2 games I KNOW for a fact work, but it just wont boot them.. Ive followed the diagrams carefully and the I know there is no shorts and every wire is properly connected..

    What could be my problem? The C point was kinda guessed by looking at different diagrams, but Im pretty sure its the correct one.. but if Im wrong, could the C point alone cause the chip to not read backup games properly?

    Please respond to this thread quickly, got a customer coming in within the hour getting this PS2 which I told him was ready =/
     
  2. pastortom

    pastortom Member

    Joined:
    May 19, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
  3. pastortom

    pastortom Member

    Joined:
    May 19, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    BUUUMP!!!
     

Share This Page