1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS2 V5/6 with Magic 3.1????

Discussion in 'PS2' started by jvillar, Apr 17, 2003.

  1. jvillar

    jvillar Member

    Joined:
    Apr 17, 2003
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    Can some please give me an idea what is wrong with my PS2? Ijust install Magic 3.1 to my ps2(v. 5/6). The original games boot up. But my Backed-up PS1 game don't boot up well. When I put the ps1 back-ups , they load as audio cd's. And it plays the game's music. The music is divided into tracks. Iknow these backed-up games work because I've tested them on a mod playstation 1. Can someone please help?
     
  2. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    2 things here spring to mind!

    BAD CHIP!

    WIRES SOLDERED WRONG !!!
     
  3. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    SORRY 3

    BAD BURNED COPYs !!!!!!!!!!!!
     
  4. jaywalker

    jaywalker Member

    Joined:
    Mar 29, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    jvillar...if you're sure of your copy, it's probably the way you boot your PS1 games. I would guess that your original PS1 don't boot also. Another thing, magic 3.1 work only on 3 wires for the PS1 backup. Find a troubleshooting guide for the pinout.
    For the boot up PS1 need this trick with the magic chip. :

    CD already in (to make sure), rear switch off.
    Turn on the rear switch. Push and hold the power button until the eject come blue. Then quickly release and tap the power button again (really quickly). Then look at your backup games !
    Good luck
     

Share This Page