1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS3 on 3.72 OFW need CFW options! (newbie)

Discussion in 'PS3 - Modding & Hacking' started by pixels, Jan 30, 2012.

  1. pixels

    pixels Member

    Joined:
    Jun 9, 2007
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    Hi guys its been a while since I was last on the forums, I've been running CFW on my PSP for sometime and have a fair idea on how it all works, unfortunately I'm very new to the PS3 which I just got today.... and I don't want to go and do something I don't know and brick it or go and do some stupid upgrade and then not being able to downgrade it for a long time and be stuck on OFW! so yeah I'm running 3.72 as I said and I'd like to know what options I have... is CFW 4.00 legit? whats the difference between jailbreaking and running CFW? what should I do?

    Thanks J.
     
  2. bigo93

    bigo93 Regular member

    Joined:
    Mar 11, 2008
    Messages:
    1,354
    Likes Received:
    0
    Trophy Points:
    46
    Jailbreaking is a silly term which has caught on thanks to egohot, it just means hack a device to run homebrew on.

    There is no cfw 4.0 yet.
    You still need to be on 3.55 to hack your console.
    If you are on higher fw then you have to downgrade using on of the downgraders.

    NOTE!!! You cannot downgrade to a lower firmware than the one your PS3 came with!
    So if your ps3 came with 3.72 out of the box, you cannot downgrade to 3.55.
    I dont know if this is true or not, but its what I have read.

    So if your ps3 did comes with 3.72 out of the box then you are stuck if the above is true.
     
  3. pixels

    pixels Member

    Joined:
    Jun 9, 2007
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    yeah it did come out of the box with 3.72 is there any other way to downgrade it instead of using the E3 flasher? I really need some help here.... there must be some way to downgrade it without the E3? Thanks J.
     
  4. pixels

    pixels Member

    Joined:
    Jun 9, 2007
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    BTW is there any way of playing PS3 games off the hard drive without CFW?
     
  5. bigo93

    bigo93 Regular member

    Joined:
    Mar 11, 2008
    Messages:
    1,354
    Likes Received:
    0
    Trophy Points:
    46
    i) Yes there is, just buy some of the other dongles out there or a teensy.

    ii) Even if you buy one, you will not be able to downgrade to 3.55 anyway since your came with 3.72

    iii) No you need cfw or some other hack, why would any console let you play pirated/backed ups out of the box.


    No matter how many times people ask, I am still amazed they think there could be a way to run backups just like that. Not since the day of floppies have I seen anything that does that! You even have yours PSP hacked, you know you need a cfw, why would you expect differently from a newer console?

    But anyway, you are stuck until someone finds the new keys or another exploit which will work on 3.6+
     
  6. pixels

    pixels Member

    Joined:
    Jun 9, 2007
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    BTW my PS3 is: CECH-3001A
     
  7. bigo93

    bigo93 Regular member

    Joined:
    Mar 11, 2008
    Messages:
    1,354
    Likes Received:
    0
    Trophy Points:
    46
    Then you are even more out of luck :p
    Those cannot be downgraded atm...
     
    Last edited: Jan 31, 2012
  8. Eisherz

    Eisherz Active member

    Joined:
    Nov 28, 2006
    Messages:
    2,831
    Likes Received:
    33
    Trophy Points:
    78
    Actually, the Dreamcast was able to.
     
  9. cuteperv

    cuteperv Regular member

    Joined:
    Nov 5, 2004
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    26
    Mine is CECH-2501A

    Am i able to downgrade to 3.55? Currently it is on 3.72 because I updated 2nd time. I can't remember which version it had when I bought it.

    The E3 flasher is $119.

    I wonder if it is worth the money by going out and buy an old PS3 instead of going through this cliche.
     
  10. bigo93

    bigo93 Regular member

    Joined:
    Mar 11, 2008
    Messages:
    1,354
    Likes Received:
    0
    Trophy Points:
    46
    Those are a 50/50 possibility, I think the first batches are downgradable and hackable, but later ones werent, so you wont know until you try it.

    You probably could buy a second hand PS3 for $119, but you will need to make sure that it's on 3.55 and not been refluxed too often. If it isnt on 3.55 you'd have to get a downgrader.


    Someone pointed out, and as I have posted of other threads, the e3 flasher does support dual boot now (require one wire to the soldered from the looks of it), and instead of downgrading, installing cfw on the ps3, then ofw on the e3's second chip; the person suggested keeping the ps3 on ofw, no need to worry about bricking, and then just install the cfw on the e3 chip.
    I do not have an e3 flasher so have not tested this myself and ive not read of anyone else who has tried it or confirmed it to work.
    And then of course we dont know if your console would be able to do this anyway.
     
  11. Gremio

    Gremio Member

    Joined:
    Mar 19, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    dont worry... gonna find out myself.
     
    Last edited: Mar 19, 2012
  12. kingofall

    kingofall Regular member

    Joined:
    Sep 1, 2009
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    26
    isnt there a jailbreak for 4.11? if i updated my console from 3.15 to 4.11 then jailbroke it. will i be able to play my backups and emulators?
     
  13. Eisherz

    Eisherz Active member

    Joined:
    Nov 28, 2006
    Messages:
    2,831
    Likes Received:
    33
    Trophy Points:
    78
    Yes, of course there is a jailbreak for 4.11. Everybody is just using jailbreak 3.55 because they like to not being able to go online and having to patch the latest games.
     
  14. pomp3y

    pomp3y Regular member

    Joined:
    Nov 27, 2007
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    26
    I've been asking that question since 4.0 i've seen loads about and loads of videos that say 4.0, 4.10 and even 4.11 saying and showing jailbroken on the latest OFW
    but nothing congreat plus they may just be using a spoof so they can't update to the latest OFW and lose everything.

    As what's been said E3 flasher now comes with dual boot so they maybe a better option and safer i've found a site in the uk and they charge £75 for it which isn't bad considering what you get for that price, but then again then you have the problems of trying to play all the latest games and come on everybody wants to play the lateset games especially online.

    Your saying there is a jailbreak or CFW out for 4.0 up to 4.11 then i would love to know where you got this from ????

    If it was true why would everyone wanna stay on 3.55 it don't make any sence to me what so ever IMO
     
  15. Eisherz

    Eisherz Active member

    Joined:
    Nov 28, 2006
    Messages:
    2,831
    Likes Received:
    33
    Trophy Points:
    78
    [​IMG]
    The next time when I'm sarcastic I am going to tell you, pomp3y.
     
  16. pomp3y

    pomp3y Regular member

    Joined:
    Nov 27, 2007
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    26
    ha ha ha ha always gets a response lol

    i knew you was i just thought i would play along to see how far you would take it but not that far i see lmao
     

Share This Page