1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ps3 slim disc read error, sounds like it's ejecting but doesn't

Discussion in 'PS3 - Modding & Hacking' started by nullzero, Apr 5, 2011.

  1. nullzero

    nullzero Member

    Joined:
    Apr 5, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    over the weekend my ps3 slim 120gb (cech-2001a) froze up while playing a game. i can't remember if i shut it down thru the xmb or just hit the power button, but now it won't read discs.

    when i put a disc in the system, it accepts it okay, seems like it's trying to read it, then after 10-15 seconds it sounds like it is trying to eject the disc, but the disc stays in the drive. the bubble icon spins, but no disc is displayed on the xmb. it does not give any error message, and all downloaded games and xmb stuff (like netflix) works fine.

    i can hit the eject button and it comes out scratch-free. every now and then i can get a different game to work, but it usually does the same thing on the next game. same goes for dvds - they make the "false eject" sound and won't register.

    it's out of warranty, i have tried disassembling it and cleaned the lens. it worked for one game, then did the same thing again with the "false eject" sound.

    anyone else have this problem before? i have seen a ton of youtube videos about the problem, but no one has a proven solution other than "change the laser", which brings me to the next question:
    since it is the first generation ps3 slim, the laser should be the KES-450ACA. is the KES-410ACA compatible? i have very little luck finding a dealer that has the whole assembly (kem) and i would prefer doing it that way as opposed to just the laser (kes). any help with this problem will be greatly appreciated, as well as past experience with this problem.
    Last edited: Apr 5, 2011
  2. AfterDawn

    AfterDawn Advertisement

  3. cazer

    cazer Regular member

    Joined:
    Dec 15, 2002
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    26
    last week one of my friends had almost the same thing happen to his slim. the only differents is his brings the game up on the xmb but will not load the game when he clicks on it. dvds still work on his as well. he gets the same sound as you are getting. he believes its his laser. as far as your second question i have no clue sorry
  4. nullzero

    nullzero Member

    Joined:
    Apr 5, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    maybe i should have actually LOOKED at the part before reassembling, but the whole assembly is the KEM450-aAa, not -aca. now THAT i can find.
  5. thatguy666

    thatguy666 Member

    Joined:
    Jun 22, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I am just recently having the same problem, makes noise wont read disc but none of my games work only some dvds. Did you manage to fix the problem??

Share This Page