1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS3 turns off after 30 seconds with no video or audio.

Discussion in 'PS3 - Modding & Hacking' started by TheFlu, Mar 19, 2009.

  1. TheFlu

    TheFlu Member

    Joined:
    Mar 19, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hey guys. I was going to watch a movie this morning and starting having this problem.



    I turned on the PS3.
    The green light comes on.
    The fan blasts for about 3 seconds and then goes quiet.
    No video ever comes on the tv. (I am using the Multi-AV to Component cables)
    The tv shows "No signal".
    After 30 seconds, the PS3 turns off.



    After going through this same routine several times, I unplugged the power cord and let the system cool for about 3 hours.

    I just tried again and I'm having the same problems. I have had the system in front of an air conditioner with air blowing directly into the vents for a few minutes now, but this doesn't seem to help so I'm thinking it's not overheating.



    Also, I have tried to do a reset by switching off the power in the back of the system, turning it back on and holding the power button for several seconds. This used to work to reset the system and I would hear the 3 beeps, but now it does not work the same way. When I hold down the power button now, it beeps once and then about five seconds later it will beep a second time and then about two seconds later the system turns off (solid red light - standby).

    Any ideas what could be going on?



    Thanks!!!
     
  2. AfterDawn

    AfterDawn Advertisement

  3. sky920

    sky920 Regular member

    Joined:
    Jan 17, 2009
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    26
    it blasts for 30 seconds tehn shuts off, and no video or audio....hmmm i think ur ps3 is goign into fan test mode (not good for a ps3) when u go to turn it on to u flip the back switch while holding the power in the front? try turning the power supply on and turn on using the button on ur controller
     
  4. TheFlu

    TheFlu Member

    Joined:
    Mar 19, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I tried that and it doesn't work. I tried holding the power and the eject button at the same time and then turning on the power in the back. the fan got really loud for a bit and then stopped with a flashing red light.
     
  5. TheFlu

    TheFlu Member

    Joined:
    Mar 19, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Also it beeps 3 times right before it starts flashing red.
     
  6. TheFlu

    TheFlu Member

    Joined:
    Mar 19, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Anybody have an idea of what to do i am pretty much up for anything i got the ps3 broken for free so there is no loss.
     

Share This Page