1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSAR DUMPER V2 B - Missing

Discussion in 'Sony PSP - Mod and firmware discussion' started by todoink, Feb 2, 2007.

  1. todoink

    todoink Member

    Joined:
    Feb 2, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    I've been following this guide for a moment :

    http://forums.afterdawn.com/thread_view.cfm/10/399310

    I'm already Step C - 3. I'm about to boot PSAR DUMPER V2 B but it's not on the list.

    The list only has the ffg:

    - devhook 0.4X launcher for 2.71
    - And the other devhook related file

    Did I miss something along the way? Any suggestions?

    My PSP has a MoBo code of IC1003 (TA-082) and it's ver 2.71

    Thanks.
     
  2. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    well they make devhook installers now that come with all the files included in an .exe. is ur psp a 2.71 HEN-D PSP.
     
  3. todoink

    todoink Member

    Joined:
    Feb 2, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I'm using Hen-C on my PSP before. It has devhook .4x Booster.

    But the guide (the link I've provided on my first post) says that I should format my memstick first so I did it. (Anyway I have a backup on my previous devhook).

    The reason I want to upgrade is because I want to play metal gear portable ops.
     
  4. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    so download the .51 devhook installer pack or upgrade to 3.03 OE-C and not have to worry about devhook. Direct ISO loading from the XMB is awesome!
     
  5. todoink

    todoink Member

    Joined:
    Feb 2, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Is 3.03 OE-C much better than Devhook? And is it compatible with TA-021 2.71 versions? And, how about the brick risk? No chance of bricking? Thanks.
     
  6. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    Well first you must downgrade (or upgrade to 2.71 SE) from 2.71 and u already have hen-d installed so u have that part done. anytime u mess with flash there is a chance of bricking ur psp.
     
  7. todoink

    todoink Member

    Joined:
    Feb 2, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I see. Maybe I should better stick to devhook for a while. I'm still having this paranoia of "bricked psp"...

    One more question, is the .51 devhook installer pack an automatic install?
     
  8. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
  9. todoink

    todoink Member

    Joined:
    Feb 2, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Ok thanks a lot for your time. I'll try to figure it out more. If I really ran out of resources, I'll hit the "new thread / topic" once more. Thanks a lot. :)
     

Share This Page