1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSP 2.71 se-b' downgrade to 1.5 help

Discussion in 'Sony PSP - Mod and firmware discussion' started by bignoob1, Jun 16, 2012.

  1. bignoob1

    bignoob1 Member

    Joined:
    Jun 16, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Please could someone help me, I have been trying for hours to downgrade this psp device with no luck at all. I have tried the power+R and recovery menu and made sure all the files are in the recovery folder, tried various programs to downgrade and still nothing, all I get when I run the power+r option is the game could not be started 80010002.(I have the old FAT psp, with 2.71se-b cfw (- which was done by a friend years ago).

    Any help will be appreciated,

    Regards.
     
  2. Eisherz

    Eisherz Active member

    Joined:
    Nov 28, 2006
    Messages:
    2,826
    Likes Received:
    31
    Trophy Points:
    78
    Why do you want to downgrade in the first place?
     
  3. bignoob1

    bignoob1 Member

    Joined:
    Jun 16, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi Eishers,

    I want to get back to v1.5 I have tried the recovery menu method, but have had no luck, I want to then upgrade to the latest firmware so that I can run normal umds again. ( Also the main answer to your question is that I receive the game can not be loaded dadada 8001002 when I put in UMD's and therefore can't even run a UMD game)
    Thanks,
     
    Last edited: Jun 23, 2012
  4. Eisherz

    Eisherz Active member

    Joined:
    Nov 28, 2006
    Messages:
    2,826
    Likes Received:
    31
    Trophy Points:
    78
    Either try the normal downgrading method by using a standard 2.71 downgrader or just upgrade to official firmware. The downgrade is really oldschool, it's been years since I last downgraded 2.71 myself (around 2008, if I remember correctly), but I think this one here was the one I used:
    http://psp.dashhacks.com/downloads/easy-271-downgrader
    It's an executable that comes with all the files needed and a pretty self-explaining video file.
    You can also upgrade to the latest full custom firmware, which would be 6.60 ME. In both cases (upgrading to the latest official or to the latest custom firmwares) you have to take a few firmware steps in between, you have to use atleast firmware 5.00 (or 5.50 M33, if custom firmware), before you can upgrade to 6.60, as far as I remember.
     
  5. bignoob1

    bignoob1 Member

    Joined:
    Jun 16, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thank you so much for your help Eisherz, I will give this a try today, you have made my day by helping me, even just replying! hope you have a great week and a great day today!

    I will let you know how I get on and then update the threads status.

    Thanks alot! :D.

    P.S. with the updating to official firmware(how would I go about doing this?) I have tried doing this through the PSP but I kept recieving an error( I will update the error message -once I'm home)

    Cheers.
     
    Last edited: Jun 28, 2012
  6. Eisherz

    Eisherz Active member

    Joined:
    Nov 28, 2006
    Messages:
    2,826
    Likes Received:
    31
    Trophy Points:
    78
    You receive an error when trying to upgrade because you can't go straight from 2.71 to 6.60, you have to use a few steps in between, try upgrading to one of the 3.xx versions, 3.50 for example, then 5.00 and then 6.60. You can get the needed files in the download section of the website where you can also download the downgrader.
     

Share This Page