1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSP 2.71 ta-082, cannot run HEND

Discussion in 'Sony PSP - Mod and firmware discussion' started by Loquist, May 15, 2007.

  1. Loquist

    Loquist Member

    Joined:
    May 15, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Read this before making any assumptions. I know there have been many threads on this subject.

    I have a 2.71fw PSP with a ta-082 motherboard and I am trying to downgrade to 1.50 and then upgrade to 3.40oe. I have done this to two PSP's previously and I have had absolutely no problem. This time is different.

    Whenever I try to load HEND the PSP blue screens and shuts down. I have installed HEND on my memory stick in many different ways. I have done it with the easy downgrader by csfreakno1 and also using only the HEND installer. I have attempted to do it more than 20 times and it always has the same result.

    I have searched the forums and every time someone has this problem it is blown off by many as a noob problem. It is not. Has anyone come across this problem and been able to fix it?

    Thanks for the help in advance.

    Loquist
     
  2. killacam1

    killacam1 Member

    Joined:
    May 12, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    yeh the exact same thing has happened to me just now, i did it on 2 other psp's and this time its got this same problem

    can any1 help
     
  3. Loquist

    Loquist Member

    Joined:
    May 15, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    It has occured to me that I read on the forums that HEND writes to flash0 the first time you run it. Could it be that if the code does not write correctly to the flash the first time it does not execute correctly thereafter? If that is the case, is there a way to correct that?
     
  4. c0sit0

    c0sit0 Member

    Joined:
    Apr 22, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    just update to 3.03 and use hen then go to downgrade and use a custom firmware.
     
  5. Loquist

    Loquist Member

    Joined:
    May 15, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I thought 3.03 requires an unpatched copy of GTA to downgrade. Can I do it using only HEN and a downgrader?

    Thanks in advance,

    Loquist
     
  6. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    yeah you can sometimes it takes alot of tries to work. and after every time to to system settings and then system info and check if it says 2.71 HEN-D
     
  7. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    upgrade to 2.80 then downgrade to 1.5. iv done it this way with ta-082 mobo's. just henD takes a fair few atempts to get working. but it does eventually. use the link in my sig. that mite help.
     
  8. Loquist

    Loquist Member

    Joined:
    May 15, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Thanks DJ,

    I followed the prog that you linked and it worked great. The first time I tried to load HEND after pgrading to 2.8 it just shut down my PSP like before, but the readme file stated that you might have better success if you hit the triangle button at the HEN folder and start a slideshow instead of just opening the folder. I tried that and it loaded on the first shot.
    I was not able to try this in 2.71 firmware, so I don't know if it takes care of the problem there, but it worked in 2.8 where as just opening the folder did not. At any rate anyone with this problem should try it and post their results here (positive or negative) so those attempting this in the future can have a little more information on this problem than we have.

    Loquist
     
  9. franga

    franga Guest

    Is there any chance HEND or Devhook can brick your psp?
     
  10. e0f

    e0f Member

    Joined:
    Jul 15, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi Loquist & DJMazz,

    I have the same problem as Loquist had on a 2.71 TA-082 PSP. I have tried many methods as have you to get HENd to load eg custom wallpaper, reseting the system defaults, hard reset, pulling out the battery and MS before starting PSP, presing triangle to launch HENd via slideshow rather than pressing the X key.

    Since getting my PSP (last Thursday) it has spent more time rebooting than actual uptime, I would expect this if it were running a microsoft OS :)

    I will upgrade to 2.8 then downgrade tonight when I get home and post my results.
     
  11. tsort

    tsort Member

    Joined:
    Nov 11, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    i've been messing with that stuff about 5 hours for now . no progres at all
     

Share This Page