1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSP 2.71

Discussion in 'Sony Handhelds' started by tipst3r80, Jan 30, 2007.

  1. tipst3r80

    tipst3r80 Member

    Joined:
    Jan 29, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    hi, i have PSP 2.71 version, i followed an instruction i read here in afterdawn how to downgrade my psp to 1.5 version using HENC devhook, but when i got to play the devhook under "games", it only says that "the game could not be started" ...any ideas? or do u have any altenative methods for me to play .iso files in my psp? tnx.
     
  2. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    hav u downgraded yet or not to 1.50?
     
  3. tipst3r80

    tipst3r80 Member

    Joined:
    Jan 29, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    not yet, according to the info, once i use the devhook for 2.71, i can change it to 1.5 version and play my games. but the problem is, the devhook cant be run by my psp, dnt know whats wrong, i followed the instructions correctly. can u help me out dude. tnx.
     

Share This Page