1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSP 3.40/3.10 OE-A 8002014C Error Help

Discussion in 'Sony PSP - Mod and firmware discussion' started by mp003443, Jun 5, 2007.

  1. mp003443

    mp003443 Member

    Joined:
    Jun 5, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    When I bought my PSP, it was a version 2.81. I couldn't play any homebrewed games, so I tried to upgrade it to 3.10 and install the 3.10 OE-A patch by Dark Alex. However, when I tried to run the 3.10 OE-A installer, I got a message "The game could not be started (8002014C).

    I though no big deal, and upgraded to 3.40 and tried to run 3.40 OE-A installer. Once again, I got the 8002014C error. I could successfully run the official updaters, and can run UMDs just fine.

    If anybody knows how to fix this problem, please help me!
     
  2. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    Oh my god...did you even read the readme's? You have to be on 1.5 to install those and now you are f**ked! You could have downgraded to 1.5 from 3.03 but now that you updated you are screwed...You cannot update to 3.10oe from 3.10...it dosn't work that way. You should've actually read the readme it says specifically that you need to have an oe/se or version 1.5...
     
  3. TwinBlade

    TwinBlade Regular member

    Joined:
    Jul 3, 2006
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    26
    Sorry bud, looks like your not gonna be able to play homebrew for a while now, until DA comes up with a downgrader for 3.40.
     
  4. mp003443

    mp003443 Member

    Joined:
    Jun 5, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Yeah, I noticed too late. I was listening to a post from somebody else who never told me about that part. I gues ill just have to wait until november 14th.
     
  5. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    maybe u will, maybe longer, i bet you this november 14 Sh*t was just a big rumor! how are u supposed to know when you can make a downgrader, especially an exact date for a downgrader! Sum1s tryin to get our hopes up for nutin, i made same mistake too lol :D im screwed
     
  6. AnalogX

    AnalogX Member

    Joined:
    Apr 28, 2007
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    Nobody Is Screwed!!! I cant believe how sometimes bad advice is given.

    I have a PSP with 3.40 OE-A Installed and I can run Home Brew without any problems. The Solution is a PIECE OF CAKE Your ready for this?

    Are you ready? You dont have to wait till november or whenever to get a Downgrader.

    Ok Here is the solution.

    You create a folder called GAME150 in you're E:\PSP Folder....

    THATS IT!!! Thats the solution.

    make a folder like this.

    e:\psp\game150\

    and put your games inside the game150 folder

    Now was that Easy or what?
     
    Last edited: Jun 16, 2007
  7. mrmcman

    mrmcman Guest

    too bad thats for when ur already ON AN OE FIRMWARE!!!!!!!!!! if u read the whole thread, (s)hes on an official firmware.
     
  8. AnalogX

    AnalogX Member

    Joined:
    Apr 28, 2007
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    <Insert foot in mouth>

    hehehe I read it wrong!!

    She upgraded to Official 3.40 rather than 3.40 OE-A.

    Than yeah, she'll have to wait. :)
     
  9. huee

    huee Member

    Joined:
    Jul 17, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hey guys, I am using firmware 3.40 OE-A and attempting to use a MAME Emulator. Any suggestions on which one to use? I was also getting the above error message, then placed the folder into game150 but I am still unable to load a MAME game.
     
  10. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    Make your own thread don't revive an old one that has nothing to do with what your asking.
     
  11. huee

    huee Member

    Joined:
    Jul 17, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Unless your information is relevant to my question, don't post dick head responses.
     
  12. mrmcman

    mrmcman Guest

    unless ur question is relevent to the thread, dont post dickhead questions.
     
  13. thetyler

    thetyler Member

    Joined:
    Jun 12, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11

    the games dont show up. what am i doing wrong? nvm i deleted the game file too my bad.
     
    Last edited: Aug 2, 2007

Share This Page