1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

psp 3.40oe-a semi brick help!!!

Discussion in 'Sony PSP - Mod and firmware discussion' started by shanemb, Jun 5, 2007.

  1. shanemb

    shanemb Regular member

    Joined:
    May 24, 2007
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    i was trying to change the theme in flash0 in the vhs/resource folder,i did what it said,and when i turned the psp back on, the sony company entertainment sighn comes on and then it freezes,i have v3.40oea, and i backed up the hole flash0,and when i change it, it still does the same thing,mabye i deleted something,

    is there a way i can fix this,can i get the flash0 files from somewhere,please help
     
  2. rennikun

    rennikun Member

    Joined:
    Jun 6, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    i have the same sort of issue... anyone else experiencing this?

    also a few isos will work and a few won't...

    i backed up my flash0 before the theme change, and totally replaced it with the backup but still have issues with it loading (sometimes) as well as ceratin ISOs not working.

    i have tried re-flashing it with 3.40oe-a again, but it didn't help...
     
  3. shadow270

    shadow270 Guest

    did you make the theme compatible with 3.40 oe or did you used a 3.03 theme?
     
  4. shanemb

    shanemb Regular member

    Joined:
    May 24, 2007
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    i just checked the read text and it is for 3.03oe,i take it that it is bad,do you know what ican do
     
  5. rennikun

    rennikun Member

    Joined:
    Jun 6, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    i downloaded the themes from pspupdates.qj.net and the text file said it was compatible with both 3.03 and 3.40...

    i have just read another thread that might be useful.

    shanemb: this user seems to be having almost the same issue, but fixed it by deleting the flash1 folder? see thread
    http://forums.afterdawn.com/thread_view.cfm/517965

    shadow270: what do you reckon? seems safe enough to delete that folder?
     
  6. shanemb

    shanemb Regular member

    Joined:
    May 24, 2007
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    i can only get to the recovery menu thats it , i really need some help here,i cant work out to do!!!
     
  7. shadow270

    shadow270 Guest

    you need to get a default flash0 folder and replace with your current one..then it will work fine again...
    if you want custom themes that are already in 3.40oe format..i saw a pack of themes at qj.net and psp-hacks..just google it
     
  8. shadow270

    shadow270 Guest

    you need to get a default flash0 folder and replace with your current one..then it will work fine again...
    if you want custom themes that are already in 3.40oe format..i saw a pack of themes at qj.net and psp-hacks..just google it
     
  9. shanemb

    shanemb Regular member

    Joined:
    May 24, 2007
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    do you know were i can get a default flash0 for 3.40oe-a
     
  10. rennikun

    rennikun Member

    Joined:
    Jun 6, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    if you can get into the recovery menu, delete the flash1 files.

    i just did it and it's back to normal!! YAY!
     
  11. shanemb

    shanemb Regular member

    Joined:
    May 24, 2007
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    shadow 270 do you know were i can get default flash0 folder from
     
  12. shanemb

    shanemb Regular member

    Joined:
    May 24, 2007
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    does anyone know, i know i can fix it, i just need to find out were to get the default flash0 folder for v3.40oe-a
     
  13. shadow270

    shadow270 Guest

    ask someone that has a working 3.40 oe to send you his flash0.
    i cant because i have 3.30 oe.
    you cant download it from a site because its copyrighted.
     
  14. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Just run the recovery winstaller found here:
    http://forums.afterdawn.com/thread_view.cfm/460892

    Unless you get hold of a legitimate copy of flash0 from a friend. I wouldn't trust have some random internet guy send me theirs. Just recover back to 1.5 then upgrade again.
     
  15. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    pm me n i'll send it to u. whenever i semi-bricked, i always used this default flash0 file. its not my backup though. a fren of mine in other forum sent me his...n it worked fine with me.but i'm not responsible if ur psp is bricked. its up 2 u; either do wht blackvamp says or my/other m8's flash0. its ur choice. only one of these can solve ur probs....

    hope tht helps....

    *but not now m8,sory mayb tomorow* ihve some other work to do....bye 4 now.i'll be back online around 10 or 11 hours later.
     
    Last edited: Jun 6, 2007
  16. shanemb

    shanemb Regular member

    Joined:
    May 24, 2007
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    thanks for all your help, i put all those folders in, but it still done the same thing,so i recovered back to v1.50 and then re done v3.40oe-a and now every thing is 100% fine
     

Share This Page