1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSP 3.40oea wont load iso/cso

Discussion in 'Sony PSP - Homebrew software' started by ps2gen, Jun 4, 2007.

  1. ps2gen

    ps2gen Regular member

    Joined:
    Aug 23, 2006
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    I try to run the psp game Ford street racing la duel, and as i try to load it, it says that the game cannot be started.. I changed the homebrew kernel also and still nothing, i have also formatted the memory stick and added my iso into the iso folder on my memory stick root.
    Help!!!!
     
  2. FittersGI

    FittersGI Guest

    what is your firmware?
     
  3. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    Do you have a UMD in the drive? You have to have a umd in the drive and have no-umd turned off in recovery mode.
     
  4. ps2gen

    ps2gen Regular member

    Joined:
    Aug 23, 2006
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    Now it doesnt say the game cannot be started, instead it loads and then a black screen appears and nothing happens??????
    Any solutions

    EDIT:
    It works now i went to recover>advanced>advanced and disabled all the options, thanx 4 help tho!"
     
    Last edited: Jun 5, 2007
  5. luffyD

    luffyD Member

    Joined:
    Oct 6, 2006
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    ....ah......how do go into the recover thing??
     
  6. assasinex

    assasinex Member

    Joined:
    Nov 20, 2006
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    u turn the psp completely off * hold the power button for 10 seconds or so * then turn it back on and hold R while ur turning it on, this can only work for custom firmwares. btw, some games are like that, and if theres no solution to it * which u already found one, but this is for those who dont work * i possibly means its a bad iso
     
  7. psphunt

    psphunt Guest

    hey, i have a psp fw 3.40oe-a and i need help when i start my cso game gta vcs i get a semi brick. i know how to recover it but how do you make it work. i reely need ppls help.
     
  8. FittersGI

    FittersGI Guest

    1) it doesnt get a semi brick

    2) it just freezes

    3) try going into recovery and changing the kernel to 3.40 if it isnt already there

    4) play around with it
     
  9. JAMUS

    JAMUS Member

    Joined:
    Jun 19, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I also formatted my mem. stick and changed the kernel still resulting in a "game cannot be loaded." Does anyone know how to fix this? I also posted on some other threads for the same problem.


     
  10. buretdehi

    buretdehi Member

    Joined:
    Jun 24, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    ok listen up. i had this same problem. some isos wouldn't run on 340 oe-a. SSX, battles of rome, GTA VCS in particular. i was freaking out but this is what i tried and actually works perfect. on recovery mode y disabled all three advanced options. i enabled the load umd and inserted a UMD. now everything works fine.
     
  11. psphunt

    psphunt Guest

    hey yer it works now
    go recovery
    they chage da psp 1.50 thinge to kenral 340
    hey presto.
     
  12. secKEn

    secKEn Guest

    ummmm... i just got my psp working 3.40 oe-a and i have alreasdy downloaded a bunch of psp games but there all in win rar form and i don't event know where to put them plz help
     
  13. JAMUS

    JAMUS Member

    Joined:
    Jun 19, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    if yourin 3.40OEA, format your mem stick or add a folder in the root of the memstick called'ISO'. you dump the iso file in there. If its a rar format, unzip it.
     
  14. bigtrent

    bigtrent Member

    Joined:
    Jun 30, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    im sorry guys but i tried to disable everything but it still does not work. how do i load the umd like u said?
     
  15. CrazRuss

    CrazRuss Guest


    THANK YOU!!!!!!!
    now my games running fine after i did the same thing with recavery mode as u did
    Thank you!!!
     
  16. Xython

    Xython Member

    Joined:
    Jul 4, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I am having a similar issue. All my CSOs (and 1 ISO file to test) are in \ISO. They worked great in 3.10 OE-A. I upgraded to 3.40 OE-A just now, and now when I hit X to enter the memory card on the Games tab -- and ONLY the Games tab -- I get no response at all.

    If I'm mistaken, doesn't it give an error message if it doesn't *see* any games?

    I have disabled all options in Recovery mode, and it is saying 3.40 firmware mode.

    My memory card is a 4GB one and it says Magicgate: Supported.

    Any other ideas?
     
  17. Xython

    Xython Member

    Joined:
    Jul 4, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Further exploration: I cannot use ANY homebrew.

    My system information tab says 3.40 OE-A. I patched using the files at psp (dash) hacks (dot) com, just cause I had them bookmarked.

    Whenever I click on the Games - Memory Card tab, I get a little circle in the lower left corner of the screen for about 1 second then it vanishes. No other feedback occurs -- no sound, no screen changes, etc. On all other tabs, accessing the memory card, it says "No Data".

    I have tried in both 1.5 mode and 3.4 mode. I have formatted my memory card. I have copied over the patcher again, just to make sure, and tried /psp/games, /psp/games150, and /psp/games340. No dice.

    For some reason my PSP's UI has stopped being able to access the memory card entirely for any form of program running.

    I have tried UMD mode on and off, no change. Currently all advanced - Advanced options in recovery are disabled.

    Any ideas? Did I brick my PSP?
     
  18. ntinos_at

    ntinos_at Member

    Joined:
    Jul 16, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    have problem with 3.40 OE-A some isos was play nice from mem stick but one day my famous game burnout legends donĀ“t start anymore can anyone help me
     
  19. dumdumdum

    dumdumdum Member

    Joined:
    Jul 18, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    same problem as the guy above me, same version. i was playing tekken 5 last night then when i woke up this morning, it just wouldn't start. my other games work fine.
     
  20. assasinex

    assasinex Member

    Joined:
    Nov 20, 2006
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    EVERYONE, stop asking the sae question before reading the whole thread. for everyone that STILL doesnt know how to do this, heres a short tut for custom firmware ppls like 3.40 oe-a

    1. TURN UR PSP COMPLETELY OFF ( hold power button for like 10 seconds

    2. TURN IT ON AND HOLD THE "R" BUTTON * this is to go to recovery mode *

    3. GO TO CONFIGURATIONS, AND DISABLE "USE NO UMD"

    4. GO BACK TO THE MENU, AND GO TO ADVANCED

    5. GO TO ADVANCED CONFIGURATIONS AND DISABLE THE 3 OPTIONS * in 3.40 oe-a there are only 3,but if u got less or more, just disable all of them *

    6. GO TO THE MENU AND EXIT

    7. GO TO UR GAMES SECTION, MEMORY STICK, AND PLAY UR GAME


    if all this doesnt work, u have a wierd problem, probably a bad iso, try to download another file of the same game, or reformat ur mem stick, and put the game on now, remember, iso and cso go into the ISO folder, no ware else, unles ur playing psx, put it in ur GAME folder. and if all this dont work, ur psp has some strange problem or ur psp wuznt meant to play downloaded games
     

Share This Page