1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

psp BIG problems

Discussion in 'Sony PSP - Mod and firmware discussion' started by XWerty, Jul 20, 2007.

  1. XWerty

    XWerty Member

    Joined:
    Nov 6, 2006
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    when i turn on my psp, nothing happens just black screen, is that brick?
    btw i got 3.40 OE-A and before bricking i ran the program at psp/game/recovery/eboot
    but when i checked in usb there was nothing there, is there a way to get
    that program?
     
  2. mrmcman

    mrmcman Guest

  3. XWerty

    XWerty Member

    Joined:
    Nov 6, 2006
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    lol before i saw this message i downloaded a recovery eboot, everythings fine now, but i have a problem, i cannot run my games in the game folder i run them, after a black screen for a few secs it show the following message:
    it was not possible to run the game
    (80010002)
    this problem happened after i used a gameboy emulator in the psp, so i think that if i downgrade the psp to 1.50 then install custom firmware again it will work, but i dont know how to downgrade from custom firmware
    i could also try to upgrade to the 3.51 m33 CF
     
    Last edited: Jul 20, 2007
  4. mrmcman

    mrmcman Guest

    put the file i gave u in PSP/GAME/ and run it from recovery mode
     
  5. XWerty

    XWerty Member

    Joined:
    Nov 6, 2006
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    it didnt work, it downgraded to 1.50, then i upgraded to 3.40 OE-A ran the game but still got the same error
     
  6. XWerty

    XWerty Member

    Joined:
    Nov 6, 2006
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    perhaps if i get a new firmware it would be fixed, the problem happens with all isos, but ill try to get a new one to see if the emulator "infected" the isos
     
  7. XWerty

    XWerty Member

    Joined:
    Nov 6, 2006
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    im gettin freaked out, i updated to 3.51 M33 but still the iso doesnt work, tried with another iso and still i get the same error, i dont know what to do can anyone help?
     
  8. XWerty

    XWerty Member

    Joined:
    Nov 6, 2006
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    I GOT IT the game didnt ran because it had a movie UMD, i swapped UMD and it works now, lol it was so obvious i didnt realised it
     

Share This Page